Bug 17478 - Не стартует 50-ый контейнер
: Не стартует 50-ый контейнер
Status: CLOSED FIXED
: Branch 4.1
(All bugs in Branch 4.1/kernel-image-ovz-smp)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-10-07 23:04 by
Modified: 2009-06-16 16:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-10-07 23:04:05
# vzctl start 7001
Starting VE ...
VE is mounted
VE start failed
VE is unmounted

# dmesg
CT: 7001: stopped
CT: 7001: failed to start with err=-11

# uname -a
Linux vlab1.avalon.ru 2.6.18-ovz-smp-alt23.M40.3 #1 SMP Mon Jul 14 22:35:13 MSD
2008 x86_64 GNU/Linux
------- Comment #1 From 2008-10-07 23:04:48 -------
http://bugzilla.openvz.org/show_bug.cgi?id=945
------- Comment #2 From 2009-04-17 11:52:44 -------
*** Bug 19650 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2009-04-21 17:53:05 -------
(В ответ на комментарий №2)
> *** Ошибка 19650 признана повтором этой ошибки. ***

В ядре kernel-image-ovz-rhel-2.6.18-alt2.M40.4 ошибка исправлена
------- Comment #4 From 2009-06-16 16:45:59 -------
Положите, пожалуйста, исправленное ядро в updates для 4.0.