Bug 17899 - Нет зависимости от pychecker и pychecker2
: Нет зависимости от pychecker и pychecker2
Status: CLOSED DUPLICATE of bug 17750
: Sisyphus
(All bugs in Sisyphus/spe)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-15 23:04 by
Modified: 2009-04-11 11:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-15 23:04:20
george@arnor:~> spe

SPE v0.8.4.h (c)2003-2008 www.stani.be

If spe fails to start:
 - type "python SPE.py --debug > debug.txt 2>&1" at the command prompt
   (or if you use tcsh: "python SPE.py --debug >& debug.txt")
 - send debug.txt with some info to spe.stani.be[at]gmail.com

Traceback (most recent call last):
  File "/usr/bin/spe", line 3, in <module>
    import _spe.SPE
  File "/usr/lib/python2.5/site-packages/_spe/SPE.py", line 55, in <module>
    import Menu,Parent,Child
  File "/usr/lib/python2.5/site-packages/_spe/Parent.py", line 25, in <module>
    import Child
  File "/usr/lib/python2.5/site-packages/_spe/Child.py", line 24, in <module>
    import _spe.plugins.Pycheck as Pycheck
  File "/usr/lib/python2.5/site-packages/_spe/plugins/Pycheck.py", line 17, in
<module>
    import _spe.plugins.pychecker as pychecker
ImportError: No module named pychecker
------- Comment #1 From 2009-03-21 16:49:55 -------
Если поставить pychecker, оно затребует pychecker2.
Вообще оно как-то запускается?
------- Comment #2 From 2009-04-11 11:39:59 -------
duplicate 17750

*** This bug has been marked as a duplicate of bug 17750 ***