Bug 18683 - not installable together with the fresh kde4libs
: not installable together with the fresh kde4libs
Status: NEW
: Branch 5.0
(All bugs in Branch 5.0/apt)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-01-28 19:29 by
Modified: 2009-12-18 22:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-01-28 19:29:16
koffice-core-1.9.98.5-alt1

It's impossible to install both koffice-core and kde4libs from the repository:

apt> install koffice-core kde4libs
koffice-core is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  koffice-core: Depends: kde4base-runtime
                Depends: /usr/lib/libKritaRulerAssistantCommon.so.5
                Depends: libkarboncommon.so.5
                Depends: libkarbonui.so.5
                Depends: libkoffice_graya_u16.so.5
                Depends: libkofficegrayau8colorspace.so.5
                Depends: libkoflake.so.5
                Depends: libkoguiutils.so.5
                Depends: libkomain.so.5
                Depends: libkopageapp.so.5
                Depends: libkotext.so.5
                Depends: libkwordexportfilters.so.5
                Depends: libpigmentcms.so.5
E: Broken packages
apt> showpkg koffice-core kde4libs
Package: koffice-core
Versions: 
4:1.9.98.5-alt1(/var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_5.0_branch_i586_base_pkglist.classic)(/var/lib/apt/lists/ftp.linux.kiev.ua_pub_Linux_ALT_5.0_branch_i586_base_pkglist.classic)(/var/lib/rpm/Packages)

Reverse Depends: 
  libkoguiutils,koffice-core 4:1.9.98.5-alt1
  koffice-kword,koffice-core 4:1.9.98.5-alt1
  koffice-kspread,koffice-core 4:1.9.98.5-alt1
  koffice-krita,koffice-core 4:1.9.98.5-alt1
  koffice-kpresenter,koffice-core 4:1.9.98.5-alt1
  koffice-kplato,koffice-core 4:1.9.98.5-alt1
  koffice-kivio,koffice-core 4:1.9.98.5-alt1
  koffice-kformula,koffice-core 4:1.9.98.5-alt1
  koffice-kexi,koffice-core 4:1.9.98.5-alt1
  koffice-kchart,koffice-core 4:1.9.98.5-alt1
  koffice-karbon,koffice-core 4:1.9.98.5-alt1
  koffice-devel,koffice-core 4:1.9.98.5-alt1
  kde4libs,koffice-core 1.9.98.3
Dependencies: 
4:1.9.98.5-alt1 - koffice-common (5 4:1.9.98.5-alt1) wordnet (0 (null))
kde4libs (2 4.1.3) kde4base-runtime (0 (null)) /lib/ld-linux.so.2 (0 (null))
/usr/lib/libKritaRulerAssistantCommon.so.5 (0 (null)) libQt3Support.so.4 (0
(null)) libQtCore.so.4 (0 (null)) libQtCore.so.4(CXX3) (0 (null)) libQtGui.so.4
(0 (null)) libQtXml.so.4 (0 (null)) libc.so.6(GLIBC_2.0) (0 (null))
libc.so.6(GLIBC_2.1.3) (0 (null)) libc.so.6(GLIBC_2.4) (0 (null))
libkarboncommon.so.5 (0 (null)) libkarbonui.so.5 (0 (null)) libkde3support.so.4
(0 (null)) libkdecore.so.5 (0 (null)) libkdeui.so.5 (0 (null)) libkfile.so.4 (0
(null)) libkio.so.5 (0 (null)) libkoffice_graya_u16.so.5 (0 (null))
libkofficegrayau8colorspace.so.5 (0 (null)) libkoflake.so.5 (0 (null))
libkoguiutils.so.5 (0 (null)) libkomain.so.5 (0 (null)) libkoodf.so.5 (0
(null)) libkopageapp.so.5 (0 (null)) libkostore.so.5 (0 (null)) libkotext.so.5
(0 (null)) libkparts.so.4 (0 (null)) libkwordexportfilters.so.5 (0 (null))
libm.so.6(GLIBC_2.0) (0 (null)) libm.so.6(GLIBC_2.1) (0 (null))
libpigmentcms.so.5 (0 (null)) libstdc++.so.6(CXXABI_1.3) (0 (null))
libstdc++.so.6(GLIBCXX_3.4) (0 (null)) libwv2.so.1 (0 (null)) rtld(GNU_HASH) (0
(null)) koffice-libs (3 1.9.98.5-alt1) 
Provides: 
4:1.9.98.5-alt1 - koffice-core libkdeinit4_kthesaurus.so koffice-libs 
Reverse Provides: 
koffice-core 4:1.9.98.5-alt1
Package: kde4libs
Versions: 
4.1.96-alt1(/var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_5.0_branch_i586_base_pkglist.classic)(/var/lib/apt/lists/ftp.linux.kiev.ua_pub_Linux_ALT_5.0_branch_i586_base_pkglist.classic)
4.1.3-alt1(/var/lib/rpm/Packages)

Reverse Depends: 
  kde4-konqueror-plugins-htmlsettings,kde4libs 4.1.3-alt1
  kde4graphics-gwenview,kde4libs 4.1.3-alt1
  libphonon,kde4libs 4.0.81
  libokularcore4,kde4libs 4.1.3-alt1
  kde4base-runtime,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-uachanger,kde4libs 4.1.3-alt1
  libkdegames4,kde4libs 4.1.3-alt1
  kde4multimedia-kscd,kde4libs 4.1.3-alt1
  libakregatorinterfaces4,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-autorefresh,kde4libs 4.1.3-alt1
  kde4pimlibs,kde4libs 4.1.3-alt1
  kde4graphics-okular,kde4libs 4.1.3-alt1
  libkdepim4,kde4libs 4.1.3-alt1
  kde4utils-kwallet,kde4libs 4.1.3-alt1
  libkipi4,kde4libs 4.1.3-alt1
  kde4sdk-core,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-imagerotation,kde4libs 4.1.3-alt1
  kde4graphics-core,kde4libs 4.1.3-alt1
  libksane4,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-webarchiver,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-akregator,kde4libs 4.1.3-alt1
  libkggzmod4,kde4libs 4.1.3-alt1
  kde4multimedia-juk,kde4libs 4.1.3-alt1
  kde4sdk-kate,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-searchbar,kde4libs 4.1.3-alt1
  kde4pim-core,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-fsview,kde4libs 4.1.3-alt1
  libkonq4,kde4libs 4.1.3-alt1
  kde4games-kreversi,kde4libs 4.1.3-alt1
  kde4base-nsplugins,kde4libs 4.1.3-alt1
  libkonquerorprivate4,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-crashes,kde4libs 4.1.3-alt1
  kde4multimedia-audiocd,kde4libs 4.1.3-alt1
  libkipi4-common,kde4libs 4.1.3-alt1
  kde4sdk-cervisia,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-rellinks,kde4libs 4.1.3-alt1
  libakregatorprivate4,kde4libs 4.1.3-alt1
  libkonqsidebarplugin4,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-imgallery,kde4libs 4.1.3-alt1
  libgwenview4,kde4libs 4.1.3-alt1
  kde4utils-kcharselect,kde4libs 4.1.3-alt1
  kde4base-workspace-libs,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-babelfish,kde4libs 4.1.3-alt1
  kde4base-kwrite,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-validators,kde4libs 4.1.3-alt1
  libkggznet4,kde4libs 4.1.3-alt1
  kde4multimedia-dragonplayer,kde4libs 4.1.3-alt1
  kde4base-konsole,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-domtreeviewer,kde4libs 4.1.3-alt1
  kde4sdk-libs,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-minitools,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-dirfilter,kde4libs 4.1.3-alt1
  libkggzgames4,kde4libs 4.1.3-alt1
  kde4multimedia-kmix,kde4libs 4.1.3-alt1
  kde4-konqueror-plugins-microformat,kde4libs 4.1.3-alt1
  kde4base-konqueror,kde4libs 4.1.3-alt1
  skanlite,kde4libs 4.1.3
  licq-kde4,kde4libs 4.1.1
  libwsdl4,kde4libs 4.1.96-alt1
  libsuperkaramba4,kde4libs 4.1.96-alt1
  libsmokeplasma4,kde4libs 4.1.96-alt1
  libsmokeokular4,kde4libs 4.1.96-alt1
  libsmokektexteditor4,kde4libs 4.1.96-alt1
  libsmokekhtml4,kde4libs 4.1.96-alt1
  libsmokekde4,kde4libs 4.1.96-alt1
  libsmokeakonadi4,kde4libs 4.1.96-alt1
  libschema4,kde4libs 4.1.96-alt1
  libpolkitkdeprivate4,kde4libs 4.1.96-alt1
  libphononexperimental,kde4libs 4.0.81
  libphonon,kde4libs 4.0.81
  libokularcore4,kde4libs 4.1.96-alt1
  liboktetagui4,kde4libs 4.1.96-alt1
  liboktetacore4,kde4libs 4.1.96-alt1
  libmimelib4,kde4libs 4.1.96-alt1
  libmaildir4,kde4libs 4.1.96-alt1
  libkxmlcommon4,kde4libs 4.1.96-alt1
  libkslox4,kde4libs 4.1.96-alt1
  libksieve4,kde4libs 4.1.96-alt1
  libkschemawidgets4,kde4libs 4.1.96-alt1
  libkschema4,kde4libs 4.1.96-alt1
  libksane4,kde4libs 4.1.96-alt1
  libkpgp4,kde4libs 4.1.96-alt1
  libkorganizerprivate4,kde4libs 4.1.96-alt1
  libkorganizer4_interfaces,kde4libs 4.1.96-alt1
  libkorganizer4_eventviewer,kde4libs 4.1.96-alt1
  libkorganizer4_calendar,kde4libs 4.1.96-alt1
  libkorg4_stdprinting,kde4libs 4.1.96-alt1
  libkopete4,kde4libs 4.1.96-alt1
  libkontactprivate4,kde4libs 4.1.96-alt1
  libkonquerorprivate4,kde4libs 4.1.96-alt1
  libkonqsidebarplugin4,kde4libs 4.1.96-alt1
  libkonq4,kde4libs 4.1.96-alt1
  libkolourpaint4,kde4libs 4.1.96-alt1
  libkolfprivate4,kde4libs 4.1.96-alt1
  libkocorehelper4,kde4libs 4.1.96-alt1
  libknotesscalix4,kde4libs 4.1.96-alt1
  libknoteskolab4,kde4libs 4.1.96-alt1
  libknotes4_xmlrpc,kde4libs 4.1.96-alt1
  libknodecommon4,kde4libs 4.1.96-alt1
  libkmailprivate4,kde4libs 4.1.96-alt1
  libkmahjongglib4,kde4libs 4.1.96-alt1
  libkleo4,kde4libs 4.1.96-alt1
  libkipi4-common,kde4libs 4.1.96-alt1
  libkipi4,kde4libs 4.1.96-alt1
  libkholidays4,kde4libs 4.1.96-alt1
  libkgroupwaredav4,kde4libs 4.1.96-alt1
  libkgroupwarebase4,kde4libs 4.1.96-alt1
  libkggznet4,kde4libs 4.1.96-alt1
  libkggzmod4,kde4libs 4.1.96-alt1
  libkggzgames4,kde4libs 4.1.96-alt1
  libkget4,kde4libs 4.1.96-alt1
  libkexiv24,kde4libs 4.1.96-alt1
  libkerfuffle4,kde4libs 4.1.96-alt1
  libkdepim4,kde4libs 4.1.96-alt1
  libkdegames4,kde4libs 4.1.96-alt1
  libkdcraw4-common,kde4libs 4.1.96-alt1
  libkdcraw4,kde4libs 4.1.96-alt1
  libkcalscalix4,kde4libs 4.1.96-alt1
  libkcalkolab4,kde4libs 4.1.96-alt1
  libkcal4_xmlrpc,kde4libs 4.1.96-alt1
  libkcal4_slox,kde4libs 4.1.96-alt1
  libkcal4_resourceremote,kde4libs 4.1.96-alt1
  libkcal4_resourcefeatureplan,kde4libs 4.1.96-alt1
  libkcal4_resourceblog,kde4libs 4.1.96-alt1
  libkcal4_groupdav,kde4libs 4.1.96-alt1
  libkalarm4_resources,kde4libs 4.1.96-alt1
  libkaddressbookprivate4,kde4libs 4.1.96-alt1
  libkabinterfaces4,kde4libs 4.1.96-alt1
  libkabcscalix4,kde4libs 4.1.96-alt1
  libkabcommon4,kde4libs 4.1.96-alt1
  libkabckolab4,kde4libs 4.1.96-alt1
  libkabc4_xmlrpc,kde4libs 4.1.96-alt1
  libkabc4_slox,kde4libs 4.1.96-alt1
  libkabc4_groupdav,kde4libs 4.1.96-alt1
  libimap4,kde4libs 4.1.96-alt1
  libgwenview4,kde4libs 4.1.96-alt1
  libdolphinprivate4,kde4libs 4.1.96-alt1
  libakregatorprivate4,kde4libs 4.1.96-alt1
  libakregatorinterfaces4,kde4libs 4.1.96-alt1
  libakonadi4_kcal,kde4libs 4.1.96-alt1
  libakonadi4_kabccommon,kde4libs 4.1.96-alt1
  kvpnc,kde4libs 4.1.3
  koffice-core,kde4libs 4.1.3
  kde4webdev-kxsldbg,kde4libs 4.1.3-alt2
  kde4webdev-kommander,kde4libs 4.1.3-alt2
  kde4webdev-klinkstatus,kde4libs 4.1.3-alt2
  kde4webdev-kimagemapeditor,kde4libs 4.1.3-alt2
  kde4webdev-kfilereplace,kde4libs 4.1.3-alt2
  kde4utils-sweeper,kde4libs 4.1.96-alt1
  kde4utils-superkaramba,kde4libs 4.1.96-alt1
  kde4utils-okteta,kde4libs 4.1.96-alt1
  kde4utils-kwallet,kde4libs 4.1.96-alt1
  kde4utils-kgpg,kde4libs 4.1.96-alt1
  kde4utils-kfloppy,kde4libs 4.1.96-alt1
  kde4utils-kdf,kde4libs 4.1.96-alt1
  kde4utils-kdessh,kde4libs 4.1.96-alt1
  kde4utils-kcharselect,kde4libs 4.1.96-alt1
  kde4utils-kcalc,kde4libs 4.1.96-alt1
  kde4utils-ark,kde4libs 4.1.96-alt1
  kde4toys-kweather,kde4libs 4.1.96-alt1
  kde4toys-ktux,kde4libs 4.1.96-alt1
  kde4toys-kteatime,kde4libs 4.1.96-alt1
  kde4toys-amor,kde4libs 4.1.96-alt1
  kde4sdk-umbrello,kde4libs 4.1.96-alt1
  kde4sdk-strigi-analyzer,kde4libs 4.1.96-alt1
  kde4sdk-libs,kde4libs 4.1.96-alt1
  kde4sdk-kuiviewer,kde4libs 4.1.96-alt1
  kde4sdk-kompare,kde4libs 4.1.96-alt1
  kde4sdk-kcachegrind,kde4libs 4.1.96-alt1
  kde4sdk-kbugbuster,kde4libs 4.1.96-alt1
  kde4sdk-kate,kde4libs 4.1.96-alt1
  kde4sdk-kapptemplate,kde4libs 4.1.96-alt1
  kde4sdk-core,kde4libs 4.1.96-alt1
  kde4sdk-cervisia,kde4libs 4.1.96-alt1
  kde4pimlibs,kde4libs 4.1.96-alt1
  kde4pim-kjots,kde4libs 4.1.96-alt1
  kde4pim-core,kde4libs 4.1.96-alt1
  kde4network-krfb,kde4libs 4.1.96-alt1
  kde4network-krdc,kde4libs 4.1.96-alt1
  kde4network-kppp,kde4libs 4.1.96-alt1
  kde4network-kopete,kde4libs 4.1.96-alt1
  kde4network-kget,kde4libs 4.1.96-alt1
  kde4network-kdnssd,kde4libs 4.1.96-alt1
  kde4network-filesharing,kde4libs 4.1.96-alt1
  kde4multimedia-kscd,kde4libs 4.1.96-alt1
  kde4multimedia-kmix,kde4libs 4.1.96-alt1
  kde4multimedia-juk,kde4libs 4.1.96-alt1
  kde4multimedia-dragonplayer,kde4libs 4.1.96-alt1
  kde4multimedia-audiocd,kde4libs 4.1.96-alt1
  kde4graphics-okular,kde4libs 4.1.96-alt1
  kde4graphics-ksnapshot,kde4libs 4.1.96-alt1
  kde4graphics-kruler,kde4libs 4.1.96-alt1
  kde4graphics-kolourpaint,kde4libs 4.1.96-alt1
  kde4graphics-kgamma,kde4libs 4.1.96-alt1
  kde4graphics-kcolorchooser,kde4libs 4.1.96-alt1
  kde4graphics-kamera,kde4libs 4.1.96-alt1
  kde4graphics-gwenview,kde4libs 4.1.96-alt1
  kde4graphics-core,kde4libs 4.1.96-alt1
  kde4games-lskat,kde4libs 4.1.96-alt1
  kde4games-kubrick,kde4libs 4.1.96-alt1
  kde4games-ktuberling,kde4libs 4.1.96-alt1
  kde4games-ksudoku,kde4libs 4.1.96-alt1
  kde4games-ksquares,kde4libs 4.1.96-alt1
  kde4games-kspaceduel,kde4libs 4.1.96-alt1
  kde4games-ksirk,kde4libs 4.1.96-alt1
  kde4games-kshisen,kde4libs 4.1.96-alt1
  kde4games-ksame,kde4libs 4.1.96-alt1
  kde4games-kreversi,kde4libs 4.1.96-alt1
  kde4games-kpat,kde4libs 4.1.96-alt1
  kde4games-konquest,kde4libs 4.1.96-alt1
  kde4games-kollision,kde4libs 4.1.96-alt1
  kde4games-kolf,kde4libs 4.1.96-alt1
  kde4games-knetwalk,kde4libs 4.1.96-alt1
  kde4games-kmines,kde4libs 4.1.96-alt1
  kde4games-kmahjongg,kde4libs 4.1.96-alt1
  kde4games-klines,kde4libs 4.1.96-alt1
  kde4games-kjumpingcube,kde4libs 4.1.96-alt1
  kde4games-kiriki,kde4libs 4.1.96-alt1
  kde4games-killbots,kde4libs 4.1.96-alt1
  kde4games-kgoldrunner,kde4libs 4.1.96-alt1
  kde4games-kfourinline,kde4libs 4.1.96-alt1
  kde4games-kdiamond,kde4libs 4.1.96-alt1
  kde4games-kbreakout,kde4libs 4.1.96-alt1
  kde4games-kbounce,kde4libs 4.1.96-alt1
  kde4games-kblocks,kde4libs 4.1.96-alt1
  kde4games-kblackbox,kde4libs 4.1.96-alt1
  kde4games-kbattleship,kde4libs 4.1.96-alt1
  kde4games-katomic,kde4libs 4.1.96-alt1
  kde4games-kapman,kde4libs 4.1.96-alt1
  kde4games-bovo,kde4libs 4.1.96-alt1
  kde4games-bomber,kde4libs 4.1.96-alt1
  kde4edu-step,kde4libs 4.1.96-alt1
  kde4edu-parley,kde4libs 4.1.96-alt1
  kde4edu-marble,kde4libs 4.1.96-alt1
  kde4edu-kwordquiz,kde4libs 4.1.96-alt1
  kde4edu-kturtle,kde4libs 4.1.96-alt1
  kde4edu-ktouch,kde4libs 4.1.96-alt1
  kde4edu-kstars,kde4libs 4.1.96-alt1
  kde4edu-kmplot,kde4libs 4.1.96-alt1
  kde4edu-klettres,kde4libs 4.1.96-alt1
  kde4edu-kiten,kde4libs 4.1.96-alt1
  kde4edu-kig,kde4libs 4.1.96-alt1
  kde4edu-khangman,kde4libs 4.1.96-alt1
  kde4edu-kgeography,kde4libs 4.1.96-alt1
  kde4edu-kbruch,kde4libs 4.1.96-alt1
  kde4edu-kanagram,kde4libs 4.1.96-alt1
  kde4edu-kalzium,kde4libs 4.1.96-alt1
  kde4edu-kalgebra,kde4libs 4.1.96-alt1
  kde4edu-blinken,kde4libs 4.1.96-alt1
  kde4base-workspace-libs,kde4libs 4.1.96-alt1
  kde4base-workspace-kdm,kde4libs 4.1.96-alt1
  kde4base-workspace-core,kde4libs 4.1.96-alt1
  kde4base-runtime,kde4libs 4.1.96-alt1
  kde4base-plasma-applets,kde4libs 4.1.96-alt1
  kde4base-nsplugins,kde4libs 4.1.96-alt1
  kde4base-kwrite,kde4libs 4.1.96-alt1
  kde4base-konsole,kde4libs 4.1.96-alt1
  kde4base-konqueror,kde4libs 4.1.96-alt1
  kde4base-kinfocenter,kde4libs 4.1.96-alt1
  kde4base-kfind,kde4libs 4.1.96-alt1
  kde4base-keditbookmarks,kde4libs 4.1.96-alt1
  kde4base-kdialog,kde4libs 4.1.96-alt1
  kde4base-kdepasswd,kde4libs 4.1.96-alt1
  kde4base-kappfinder,kde4libs 4.1.96-alt1
  kde4base-dolphin,kde4libs 4.1.96-alt1
  kde4artwork-xscreensaver3d,kde4libs 4.1.96-alt1
  kde4artwork-xscreensaver,kde4libs 4.1.96-alt1
  kde4artwork-styles-phase-widgets,kde4libs 4.1.96-alt1
  kde4artwork-screensavers3d,kde4libs 4.1.96-alt1
  kde4artwork-screensavers,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-webarchiver,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-validators,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-uachanger,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-searchbar,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-rellinks,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-policykit,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-minitools,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-microformat,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-imgallery,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-imagerotation,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-htmlsettings,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-fsview,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-domtreeviewer,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-dirfilter,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-crashes,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-babelfish,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-autorefresh,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-akregator,kde4libs 4.1.96-alt1
  kde4-konqueror-plugins-adblock,kde4libs 4.1.96-alt1
  gtk-qt4-engine,kde4libs 4.0.3
  kde4-i18n-uk,kde4libs
  kde4-i18n-ru,kde4libs
  kde4-i18n-pt_BR,kde4libs
  kde4-i18n-kk,kde4libs
Dependencies: 
4.1.96-alt1 - kde-common (2 4.1) altlinux-menus (2 0.3.0-alt1) ca-certificates
(0 (null)) shared-mime-info (0 (null)) libqt4-core (2 4.4.3-alt2) libsoprano (2
2.1.64.895232) libstrigi (2 0.6.3) /bin/sh (0 (null)) /lib/ld-linux.so.2 (0
(null)) /usr/bin/perl (0 (null)) coreutils (0 (null)) libGL.so.1 (0 (null))
libHalf.so.6 (0 (null)) libICE.so.6 (0 (null)) libIex.so.6 (0 (null))
libIlmImf.so.6 (0 (null)) libQt3Support.so.4 (0 (null)) libQtCore.so.4 (0
(null)) libQtCore.so.4(CXX3) (0 (null)) libQtDBus.so.4 (0 (null))
libQtDesigner.so.4 (0 (null)) libQtGui.so.4 (0 (null)) libQtNetwork.so.4 (0
(null)) libQtOpenGL.so.4 (0 (null)) libQtScript.so.4 (0 (null)) libQtSvg.so.4
(0 (null)) libQtUiTools.so.4 (0 (null)) libQtWebKit.so.4 (0 (null))
libQtXml.so.4 (0 (null)) libSM.so.6 (0 (null)) libX11.so.6 (0 (null))
libXcursor.so.1 (0 (null)) libXfixes.so.3 (0 (null)) libXrender.so.1 (0 (null))
libXtst.so.6 (0 (null)) libaspell.so.15 (0 (null)) libbz2.so.1(BZLIB_1.0) (0
(null)) libc.so.6(GLIBC_2.0) (0 (null)) libc.so.6(GLIBC_2.1) (0 (null))
libc.so.6(GLIBC_2.1.2) (0 (null)) libc.so.6(GLIBC_2.1.3) (0 (null))
libc.so.6(GLIBC_2.2) (0 (null)) libc.so.6(GLIBC_2.2.5) (0 (null))
libc.so.6(GLIBC_2.3.3) (0 (null)) libc.so.6(GLIBC_2.3.4) (0 (null))
libc.so.6(GLIBC_2.4) (0 (null)) libc.so.6(GLIBC_2.7) (0 (null)) libenchant.so.1
(0 (null)) libgcc_s.so.1(GCC_3.0) (0 (null)) libgcc_s.so.1(GLIBC_2.0) (0
(null)) libgssapi_krb5.so.2(gssapi_krb5_2_MIT) (0 (null)) libjasper.so.1 (0
(null)) libjpeg.so.62 (0 (null)) libm.so.6(GLIBC_2.0) (0 (null))
libm.so.6(GLIBC_2.1) (0 (null)) libpcre.so.3 (0 (null)) libphonon.so.4 (0
(null)) libpng12.so.0(PNG_12) (0 (null)) libpthread.so.0(GLIBC_2.0) (0 (null))
libpthread.so.0(GLIBC_2.2) (0 (null)) libpthread.so.0(GLIBC_2.2.3) (0 (null))
libresolv.so.2(GLIBC_2.0) (0 (null)) libresolv.so.2(GLIBC_2.2) (0 (null))
libsoprano.so.4 (0 (null)) libsopranoclient.so.1 (0 (null)) libssl.so.7 (0
(null)) libstdc++.so.6(CXXABI_1.3) (0 (null)) libstdc++.so.6(GLIBCXX_3.4) (0
(null)) libstreamanalyzer.so.0 (0 (null)) libungif.so.4 (0 (null))
libutempter.so.0 (0 (null)) libutil.so.1(GLIBC_2.0) (0 (null)) libxml2.so.2 (0
(null)) libxslt.so.1 (0 (null)) libz.so.1 (0 (null)) rtld(GNU_HASH) (0 (null))
koffice-core (5 1.9.98.3) kde4-i18n-de (3 4.1.96-alt0.0.1) kde4-i18n-fr (3
4.1.96-alt0.0.1) kde4-i18n-he (3 4.1.96-alt0.0.1) kde4-i18n-et (3
4.1.96-alt0.0.1) kde4-i18n-ru (3 4.1.96-alt0.0.1) kde4-i18n-uk (3
4.1.96-alt0.0.1) kde4-i18n-tt (3 4.1.96-alt0.0.1) kde4-i18n-kk (3
4.1.96-alt0.0.1) kdevelop-common (3 3.4.1-alt0.0.1) kde4accessibility-common (3
4.1.96-alt0.0.1) kde4addons-common (3 4.1.96-alt0.0.1) kde4admin-common (3
4.1.96-alt0.0.1) kde4artwork-common (3 4.1.96-alt0.0.1) kde4base-common (3
4.1.96-alt0.0.1) kde4base-runtime (3 4.1.96-alt0.0.1) kde4base-runtime-common
(3 4.1.96-alt0.0.1) kde4base-workspace-common (3 4.1.96-alt0.0.1)
kde4bindings-common (3 4.1.96-alt0.0.1) kde4devplatform-common (3
4.1.96-alt0.0.1) kde4edu-common (3 4.1.96-alt0.0.1) kde4games-common (3
4.1.96-alt0.0.1) kde4graphics-common (3 4.1.96-alt0.0.1) kde4multimedia-common
(3 4.1.96-alt0.0.1) kde4network-common (3 4.1.96-alt0.0.1) kde4pimlibs-common
(3 4.1.96-alt0.0.1) kde4pimlibs (3 4.1.96-alt0.0.1) kde4pim-common (3
4.1.96-alt0.0.1) kde4toys-common (3 4.1.96-alt0.0.1) kde4utils-common (3
4.1.96-alt0.0.1) kde4sdk-common (3 4.1.96-alt0.0.1) kde4webdev-common (3
4.1.96-alt0.0.1) kde4-konqueror-plugins-common (3 4.1.96-alt0.0.1) 
4.1.3-alt1 - kde-common (2 4.1) altlinux-menus (2 0.3.0-alt1) ca-certificates
(0 (null)) shared-mime-info (0 (null)) libqt4-core (2 4.4.3-alt2) libsoprano (2
2.1.1) libstrigi (2 0.5.10) /bin/sh (0 (null)) /bin/sh (0 (null)) /bin/sh (0
(null)) /lib/ld-linux.so.2 (0 (null)) /usr/bin/perl (0 (null)) coreutils (0
(null)) libHalf.so.6 (0 (null)) libICE.so.6 (0 (null)) libIex.so.6 (0 (null))
libIlmImf.so.6 (0 (null)) libQt3Support.so.4 (0 (null)) libQtCore.so.4 (0
(null)) libQtCore.so.4(CXX3) (0 (null)) libQtDBus.so.4 (0 (null))
libQtDesigner.so.4 (0 (null)) libQtGui.so.4 (0 (null)) libQtNetwork.so.4 (0
(null)) libQtScript.so.4 (0 (null)) libQtSvg.so.4 (0 (null)) libQtUiTools.so.4
(0 (null)) libQtXml.so.4 (0 (null)) libSM.so.6 (0 (null)) libX11.so.6 (0
(null)) libXcursor.so.1 (0 (null)) libXfixes.so.3 (0 (null)) libXrender.so.1 (0
(null)) libXtst.so.6 (0 (null)) libaspell.so.15 (0 (null))
libbz2.so.1(BZLIB_1.0) (0 (null)) libc.so.6(GLIBC_2.0) (0 (null))
libc.so.6(GLIBC_2.1) (0 (null)) libc.so.6(GLIBC_2.1.2) (0 (null))
libc.so.6(GLIBC_2.1.3) (0 (null)) libc.so.6(GLIBC_2.2) (0 (null))
libc.so.6(GLIBC_2.2.5) (0 (null)) libc.so.6(GLIBC_2.3) (0 (null))
libc.so.6(GLIBC_2.3.3) (0 (null)) libc.so.6(GLIBC_2.3.4) (0 (null))
libc.so.6(GLIBC_2.4) (0 (null)) libc.so.6(GLIBC_2.7) (0 (null)) libenchant.so.1
(0 (null)) libgcc_s.so.1(GCC_3.0) (0 (null)) libgcc_s.so.1(GLIBC_2.0) (0
(null)) libgssapi_krb5.so.2(gssapi_krb5_2_MIT) (0 (null)) libjasper.so.1 (0
(null)) libjpeg.so.62 (0 (null)) libm.so.6(GLIBC_2.0) (0 (null))
libm.so.6(GLIBC_2.1) (0 (null)) libpcre.so.3 (0 (null)) libphonon.so.4 (0
(null)) libpng12.so.0(PNG_12) (0 (null)) libpthread.so.0(GLIBC_2.0) (0 (null))
libpthread.so.0(GLIBC_2.2) (0 (null)) libpthread.so.0(GLIBC_2.2.3) (0 (null))
libresolv.so.2(GLIBC_2.0) (0 (null)) libresolv.so.2(GLIBC_2.2) (0 (null))
libsoprano.so.4 (0 (null)) libsopranoclient.so.1 (0 (null)) libssl.so.7 (0
(null)) libstdc++.so.6(CXXABI_1.3) (0 (null)) libstdc++.so.6(GLIBCXX_3.4) (0
(null)) libstreamanalyzer.so.0 (0 (null)) libungif.so.4 (0 (null))
libutempter.so.0 (0 (null)) libutil.so.1(GLIBC_2.0) (0 (null)) libxml2.so.2 (0
(null)) libxslt.so.1 (0 (null)) libz.so.1 (0 (null)) rtld(GNU_HASH) (0 (null))
/sbin/ldconfig (0 (null)) /sbin/postun_ldconfig (0 (null)) kde4-i18n-de (3
4.1.3-alt0.0.1) kde4-i18n-fr (3 4.1.3-alt0.0.1) kde4-i18n-he (3 4.1.3-alt0.0.1)
kde4-i18n-et (3 4.1.3-alt0.0.1) kde4-i18n-ru (3 4.1.3-alt0.0.1) kde4-i18n-uk (3
4.1.3-alt0.0.1) kde4-i18n-tt (3 4.1.3-alt0.0.1) kde4-i18n-kk (3 4.1.3-alt0.0.1)
kdevelop-common (3 3.4.1-alt0.0.1) kde4accessibility-common (3 4.1.3-alt0.0.1)
kde4addons-common (3 4.1.3-alt0.0.1) kde4admin-common (3 4.1.3-alt0.0.1)
kde4artwork-common (3 4.1.3-alt0.0.1) kde4base-common (3 4.1.3-alt0.0.1)
kde4base-runtime (3 4.1.3-alt0.0.1) kde4base-runtime-common (3 4.1.3-alt0.0.1)
kde4base-workspace-common (3 4.1.3-alt0.0.1) kde4bindings-common (3
4.1.3-alt0.0.1) kde4devplatform-common (3 4.1.3-alt0.0.1) kde4edu-common (3
4.1.3-alt0.0.1) kde4games-common (3 4.1.3-alt0.0.1) kde4graphics-common (3
4.1.3-alt0.0.1) kde4multimedia-common (3 4.1.3-alt0.0.1) kde4network-common (3
4.1.3-alt0.0.1) kde4pimlibs-common (3 4.1.3-alt0.0.1) kde4pimlibs (3
4.1.3-alt0.0.1) kde4pim-common (3 4.1.3-alt0.0.1) kde4toys-common (3
4.1.3-alt0.0.1) kde4utils-common (3 4.1.3-alt0.0.1) kde4sdk-common (3
4.1.3-alt0.0.1) kde4webdev-common (3 4.1.3-alt0.0.1)
kde4-konqueror-plugins-common (3 4.1.3-alt0.0.1) 
Provides: 
4.1.96-alt1 - /usr/lib/libkde3support.so.4 /usr/lib/libkdecore.so.5
/usr/lib/libkdefakes.so.5 /usr/lib/libkdesu.so.5 /usr/lib/libkdeui.so.5
/usr/lib/libkdnssd.so.4 /usr/lib/libkfile.so.4 /usr/lib/libkhtml.so.5
/usr/lib/libkimproxy.so.4 /usr/lib/libkio.so.5 /usr/lib/libkjs.so.4
/usr/lib/libkjsapi.so.4 /usr/lib/libkjsembed.so.4 /usr/lib/libkmediaplayer.so.4
/usr/lib/libknewstuff2.so.4 /usr/lib/libknotifyconfig.so.4
/usr/lib/libkntlm.so.4 /usr/lib/libkparts.so.4 /usr/lib/libkpty.so.4
/usr/lib/libkrosscore.so.4 /usr/lib/libkrossui.so.4
/usr/lib/libktexteditor.so.4 /usr/lib/libkunittest.so.4 /usr/lib/libkutils.so.4
/usr/lib/libnepomuk.so.4 /usr/lib/libplasma.so.3 /usr/lib/libsolid.so.4
/usr/lib/libthreadweaver.so.4 /usr/share/kde4/doc/HTML/en/common kde4libs
libthreadweaver.so.4 libsolid.so.4 libplasma.so.3 libnepomuk.so.4
libkutils.so.4 libkunittest.so.4 libktexteditor.so.4 libkrossui.so.4
libkrosscore.so.4 libkpty.so.4 libkparts.so.4 libkntlm.so.4
libknotifyconfig.so.4 libknewstuff2.so.4 libkmediaplayer.so.4 libkjsembed.so.4
libkjsapi.so.4 libkjs.so.4 libkio.so.5 libkimproxy.so.4 libkhtml.so.5
libkfile.so.4 libkdnssd.so.4 libkdeui.so.5 libkdesu.so.5
libkdeinit4_klauncher.so libkdeinit4_kio_http_cache_cleaner.so
libkdeinit4_kded4.so libkdeinit4_kconf_update.so libkdeinit4_kbuildsycoca4.so
libkdefakes.so.5 libkdecore.so.5 libkde3support.so.4 
4.1.3-alt1 - /usr/lib/libkde3support.so.4 /usr/lib/libkdecore.so.5
/usr/lib/libkdefakes.so.5 /usr/lib/libkdesu.so.5 /usr/lib/libkdeui.so.5
/usr/lib/libkdnssd.so.4 /usr/lib/libkfile.so.4 /usr/lib/libkhtml.so.5
/usr/lib/libkimproxy.so.4 /usr/lib/libkio.so.5 /usr/lib/libkjs.so.4
/usr/lib/libkjsapi.so.4 /usr/lib/libkjsembed.so.4 /usr/lib/libkmediaplayer.so.4
/usr/lib/libknewstuff2.so.4 /usr/lib/libknotifyconfig.so.4
/usr/lib/libkntlm.so.4 /usr/lib/libkparts.so.4 /usr/lib/libkpty.so.4
/usr/lib/libkrosscore.so.4 /usr/lib/libkrossui.so.4
/usr/lib/libktexteditor.so.4 /usr/lib/libkunittest.so.4 /usr/lib/libkutils.so.4
/usr/lib/libnepomuk.so.4 /usr/lib/libsolid.so.4 /usr/lib/libthreadweaver.so.4
/usr/share/kde4/doc/HTML/en/common kde4libs libthreadweaver.so.4 libsolid.so.4
libnepomuk.so.4 libkwalletbackend.so.4 libkutils.so.4 libkunittest.so.4
libktexteditor.so.4 libkrossui.so.4 libkrosscore.so.4 libkpty.so.4
libkparts.so.4 libkntlm.so.4 libknotifyconfig.so.4 libknewstuff2.so.4
libkmediaplayer.so.4 libkjsembed.so.4 libkjsapi.so.4 libkjs.so.4 libkio.so.5
libkimproxy.so.4 libkhtml.so.5 libkfile.so.4 libkdnssd.so.4 libkdeui.so.5
libkdesu.so.5 libkdeinit4_kwalletd.so libkdeinit4_klauncher.so
libkdeinit4_kio_http_cache_cleaner.so libkdeinit4_kded4.so
libkdeinit4_kconf_update.so libkdeinit4_kbuildsycoca4.so libkdefakes.so.5
libkdecore.so.5 libkde3support.so.4 
Reverse Provides: 
kde4libs 4.1.3-alt1
kde4libs 4.1.96-alt1
apt>
------- Comment #1 From 2009-01-30 18:14:47 -------
disе-upgrade должен помочь
------- Comment #2 From 2009-01-31 13:25:10 -------
(In reply to comment #1)
> disе-upgrade должен помочь

Да, правда.

Странно...
------- Comment #3 From 2009-01-31 13:37:03 -------
(In reply to comment #2)
> (In reply to comment #1)
> > disе-upgrade должен помочь
> 
> Да, правда.

Или удаётся сделать так: install kde4libs (с удалением koffice), потом install
koffice. 

Вот:

apt> install kde4libs
Unrequested changes are needed to execute this operation.
The following packages will be upgraded
  kde4libs libsoprano libstrigi
The following packages will be REMOVED:
  kde4-konqueror-plugins kde4-konqueror-plugins-akregator
kde4-konqueror-plugins-autorefresh kde4-konqueror-plugins-babelfish
  kde4-konqueror-plugins-common kde4-konqueror-plugins-crashes
kde4-konqueror-plugins-dirfilter kde4-konqueror-plugins-domtreeviewer
  kde4-konqueror-plugins-fsview kde4-konqueror-plugins-htmlsettings
kde4-konqueror-plugins-imagerotation kde4-konqueror-plugins-imgallery
  kde4-konqueror-plugins-microformat kde4-konqueror-plugins-minitools
kde4-konqueror-plugins-rellinks kde4-konqueror-plugins-searchbar
  kde4-konqueror-plugins-uachanger kde4-konqueror-plugins-validators
kde4-konqueror-plugins-webarchiver kde4base-common kde4base-konqueror
  kde4base-konsole kde4base-kwrite kde4base-nsplugins kde4base-runtime
kde4base-workspace-common kde4base-workspace-libs kde4games-common
  kde4games-core kde4games-kreversi kde4graphics-common kde4graphics-core
kde4graphics-gwenview kde4graphics-okular kde4multimedia
  kde4multimedia-audiocd kde4multimedia-common kde4multimedia-core
kde4multimedia-dragonplayer kde4multimedia-juk kde4multimedia-kmix
  kde4multimedia-kscd kde4pim-akregator kde4pim-common kde4pim-core kde4pimlibs
kde4sdk-cervisia kde4sdk-common kde4sdk-core kde4sdk-kate kde4sdk-libs
  kde4utils-common kde4utils-kcharselect kde4utils-kwallet koffice koffice-core
koffice-karbon koffice-kchart koffice-kexi koffice-kformula
  koffice-kivio koffice-kplato koffice-kpresenter koffice-krita koffice-kspread
koffice-kword libakregatorinterfaces4 libakregatorprivate4
  libaudiocdplugins4 libchartshapelib libgwenview4 libkarboncommon libkarbonui
libkcddb4 libkchartcommon libkcompactdisc4 libkdegames4 libkdepim4
  libkggzgames4 libkggzmod4 libkggznet4 libkipi4 libkipi4-common libkochart
libkoffice_graya_u16 libkofficegrayau8colorspace libkoflake libkoguiutils
  libkokross libkomain libkonq4 libkonqsidebarplugin4 libkonquerorprivate4
libkontactinterfaces4 libkopageapp libkoresources libkotext libkplatomodels
  libkplatoprivate libkplatoui libkpresenterprivate libkrita_xyz_u16
libkritagrayscale libkritaimage libkritalibpaintop
libkritarulerassistantcommon4
  libkritaui libkrossmodulekrita libksane4 libkspreadcommon
libkwordexportfilters libkwordprivate libokularcore4 libpigmentcms
3 upgraded, 0 newly installed, 114 removed and 0 kept.
Will need more 7839kB of archives.
After unpacking 144MB disk space will be freed.
Do you want to continue? [Y/n] 
apt> commit 
The following packages will be upgraded
  kde4libs libsoprano libstrigi
The following packages will be REMOVED:
  kde4-konqueror-plugins kde4-konqueror-plugins-akregator
kde4-konqueror-plugins-autorefresh kde4-konqueror-plugins-babelfish
  kde4-konqueror-plugins-common kde4-konqueror-plugins-crashes
kde4-konqueror-plugins-dirfilter kde4-konqueror-plugins-domtreeviewer
  kde4-konqueror-plugins-fsview kde4-konqueror-plugins-htmlsettings
kde4-konqueror-plugins-imagerotation kde4-konqueror-plugins-imgallery
  kde4-konqueror-plugins-microformat kde4-konqueror-plugins-minitools
kde4-konqueror-plugins-rellinks kde4-konqueror-plugins-searchbar
  kde4-konqueror-plugins-uachanger kde4-konqueror-plugins-validators
kde4-konqueror-plugins-webarchiver kde4base-common kde4base-konqueror
  kde4base-konsole kde4base-kwrite kde4base-nsplugins kde4base-runtime
kde4base-workspace-common kde4base-workspace-libs kde4games-common
  kde4games-core kde4games-kreversi kde4graphics-common kde4graphics-core
kde4graphics-gwenview kde4graphics-okular kde4multimedia
  kde4multimedia-audiocd kde4multimedia-common kde4multimedia-core
kde4multimedia-dragonplayer kde4multimedia-juk kde4multimedia-kmix
  kde4multimedia-kscd kde4pim-akregator kde4pim-common kde4pim-core kde4pimlibs
kde4sdk-cervisia kde4sdk-common kde4sdk-core kde4sdk-kate kde4sdk-libs
  kde4utils-common kde4utils-kcharselect kde4utils-kwallet koffice koffice-core
koffice-karbon koffice-kchart koffice-kexi koffice-kformula
  koffice-kivio koffice-kplato koffice-kpresenter koffice-krita koffice-kspread
koffice-kword libakregatorinterfaces4 libakregatorprivate4
  libaudiocdplugins4 libchartshapelib libgwenview4 libkarboncommon libkarbonui
libkcddb4 libkchartcommon libkcompactdisc4 libkdegames4 libkdepim4
  libkggzgames4 libkggzmod4 libkggznet4 libkipi4 libkipi4-common libkochart
libkoffice_graya_u16 libkofficegrayau8colorspace libkoflake libkoguiutils
  libkokross libkomain libkonq4 libkonqsidebarplugin4 libkonquerorprivate4
libkontactinterfaces4 libkopageapp libkoresources libkotext libkplatomodels
  libkplatoprivate libkplatoui libkpresenterprivate libkrita_xyz_u16
libkritagrayscale libkritaimage libkritalibpaintop
libkritarulerassistantcommon4
  libkritaui libkrossmodulekrita libksane4 libkspreadcommon
libkwordexportfilters libkwordprivate libokularcore4 libpigmentcms
3 upgraded, 0 newly installed, 114 removed and 1818 not upgraded.
Need to get 7253kB/7839kB of archives.
After unpacking 144MB disk space will be freed.
Do you want to continue? [Y/n] 
Get:1 ftp://ftp.altlinux.org i586/classic kde4libs 4.1.96-alt1 [7253kB]
Fetched 7253kB in 6s (1202kB/s)                                                 
Committing changes...
Preparing...                                 
###################################################################################################
[100%]
1: libstrigi                                 
###################################################################################################
[ 33%]
2: libsoprano                                
###################################################################################################
[ 66%]
3: kde4libs                                  
###################################################################################################
[100%]
Running /usr/lib/rpm/posttrans-filetriggers
Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin'

Done.
Reading Package Lists... Done
Building Dependency Tree... Done
apt> install koffice
Unrequested changes are needed to execute this operation.
The following packages will be upgraded
  akonadi-common libakonadiprotocolinternals libphonon
The following NEW packages will be installed:
  kde4base-runtime kde4pimlibs koffice koffice-core koffice-karbon
koffice-kchart koffice-kexi koffice-kformula koffice-kivio koffice-kplato
  koffice-kpresenter koffice-krita koffice-kspread koffice-kword
libchartshapelib libkarboncommon libkarbonui libkchartcommon libkochart
  libkoffice_graya_u16 libkofficegrayau8colorspace libkoflake libkoguiutils
libkokross libkomain libkopageapp libkoresources libkotext libkplatomodels
  libkplatoprivate libkplatoui libkpresenterprivate libkrita_xyz_u16
libkritagrayscale libkritaimage libkritalibpaintop
libkritarulerassistantcommon4
  libkritaui libkrossmodulekrita libkspreadcommon libkwordexportfilters
libkwordprivate libpigmentcms phonon-xine
3 upgraded, 44 newly installed, 0 removed and 0 kept.
Will need more 103MB of archives.
After unpacking will need more 149MB of disk space.
Do you want to continue? [Y/n] 
apt> commit 
The following packages will be upgraded
  akonadi-common libakonadiprotocolinternals libphonon
The following NEW packages will be installed:
  kde4base-runtime kde4pimlibs koffice koffice-core koffice-karbon
koffice-kchart koffice-kexi koffice-kformula koffice-kivio koffice-kplato
  koffice-kpresenter koffice-krita koffice-kspread koffice-kword
libchartshapelib libkarboncommon libkarbonui libkchartcommon libkochart
  libkoffice_graya_u16 libkofficegrayau8colorspace libkoflake libkoguiutils
libkokross libkomain libkopageapp libkoresources libkotext libkplatomodels
  libkplatoprivate libkplatoui libkpresenterprivate libkrita_xyz_u16
libkritagrayscale libkritaimage libkritalibpaintop
libkritarulerassistantcommon4
  libkritaui libkrossmodulekrita libkspreadcommon libkwordexportfilters
libkwordprivate libpigmentcms phonon-xine
3 upgraded, 44 newly installed, 0 removed and 1815 not upgraded.
Need to get 64.2MB/103MB of archives.
After unpacking 149MB of additional disk space will be used.
Do you want to continue? [Y/n] 
Get:1 ftp://ftp.altlinux.org i586/classic phonon-xine 4.2.96-alt1 [82.3kB]
Get:2 ftp://ftp.altlinux.org i586/classic kde4base-runtime 4.1.96-alt1 [62.9MB]
Get:3 ftp://ftp.altlinux.org i586/classic kde4pimlibs 4.1.96-alt1 [1224kB]      
Fetched 64.2MB in 47s (1354kB/s)                                                
Committing changes...
Preparing...                                 
###################################################################################################
[100%]
1: libphonon                                 
###################################################################################################
[  2%]
2: phonon-xine                               
###################################################################################################
[  4%]
3: kde4base-runtime                          
###################################################################################################
[  6%]
4: akonadi-common                            
###################################################################################################
[  8%]
5: libakonadiprotocolinternals               
###################################################################################################
[ 10%]
6: kde4pimlibs                               
###################################################################################################
[ 12%]
7: libkomain                                 
###################################################################################################
[ 14%]
8: libpigmentcms                             
###################################################################################################
[ 17%]
9: libkoflake                                
###################################################################################################
[ 19%]
10: libkoresources                           
###################################################################################################
[ 21%])
11: libkokross                               
###################################################################################################
[ 23%])
12: libkarboncommon                          
###################################################################################################
[ 25%])
13: libkplatomodels                          
###################################################################################################
[ 27%])
14: libkwordexportfilters                    
###################################################################################################
[ 29%])
15: libkoffice_graya_u16                     
###################################################################################################
[ 31%])
16: libkofficegrayau8colorspace              
###################################################################################################
[ 34%])
17: libkrita_xyz_u16                         
###################################################################################################
[ 36%])
18: libkritagrayscale                        
###################################################################################################
[ 38%])
19: libkochart                               
###################################################################################################
[ 40%])
20: libkoguiutils                            
###################################################################################################
[ 42%])
21: libkotext                                
###################################################################################################
[ 44%])
22: libkritaimage                            
###################################################################################################
[ 46%])
23: libkritaui                               
###################################################################################################
[ 48%])
24: libkopageapp                             
###################################################################################################
[ 51%])
25: libkritarulerassistantcommon4            
###################################################################################################
[ 53%])
26: libkarbonui                              
###################################################################################################
[ 55%])
27: koffice-core                             
###################################################################################################
[ 57%])
28: libkspreadcommon                         
###################################################################################################
[ 59%])
29: koffice-kspread                          
###################################################################################################
[ 61%])
30: koffice-kformula                         
###################################################################################################
[ 63%])
31: koffice-kivio                            
###################################################################################################
[ 65%])
32: koffice-karbon                           
###################################################################################################
[ 68%])
33: libkpresenterprivate                     
###################################################################################################
[ 70%])
34: koffice-kpresenter                       
###################################################################################################
[ 72%])
35: libkritalibpaintop                       
###################################################################################################
[ 74%])
36: libkrossmodulekrita                      
###################################################################################################
[ 76%])
37: koffice-krita                            
###################################################################################################
[ 78%])
38: libkwordprivate                          
###################################################################################################
[ 80%])
39: koffice-kword                            
###################################################################################################
[ 82%])
40: libchartshapelib                         
###################################################################################################
[ 85%])
41: libkplatoui                              
###################################################################################################
[ 87%])
42: libkplatoprivate                         
###################################################################################################
[ 89%])
43: koffice-kplato                           
###################################################################################################
[ 91%])
44: libkchartcommon                          
###################################################################################################
[ 93%])
45: koffice-kchart                           
###################################################################################################
[ 95%])
Running /usr/lib/rpm/posttrans-filetriggers
Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin'

Done.
Reading Package Lists... Done
Building Dependency Tree... Done
apt>
------- Comment #4 From 2009-02-02 16:07:09 -------
(В ответ на комментарий №3)
> The following packages will be REMOVED:
У нас apt теперь любит:
1. Ничего не делать (первая портянка).
2. Удалять вместо достановки (вторая портянка).
------- Comment #5 From 2009-02-08 14:48:26 -------
(In reply to comment #4)

> > The following packages will be REMOVED:
> У нас apt теперь любит:
> 1. Ничего не делать (первая портянка).

Да, опять похожая ситуация (при этом dist-upgrade всё обновил бы):

apt> install kde4base-konqueror 
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kde4base-konqueror: Depends: kde4libs (>= 4.2.0-alt1)
                      Depends: kde4base-common (= 4.2.0-alt1)
E: Broken packages
apt> showpkg kde4base-konqueror 
Package: kde4base-konqueror
Versions: 
4.2.0-alt1(/var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_5.0_branch_i586_base_pkglist.classic)(/var/lib/apt/lists/ftp.linux.kiev.ua_pub_Linux_ALT_5.0_branch_i586_base_pkglist.classic)
4.1.96-alt1(/var/lib/rpm/Packages)

Reverse Depends: 
  kde4-konqueror-plugins-adblock,kde4base-konqueror
  kde4-konqueror-plugins-microformat,kde4base-konqueror
  kde4-konqueror-plugins-crashes,kde4base-konqueror
  kde4-konqueror-plugins-validators,kde4base-konqueror
  kde4-konqueror-plugins-babelfish,kde4base-konqueror
  kde4-konqueror-plugins-fsview,kde4base-konqueror
  kde4-konqueror-plugins-searchbar,kde4base-konqueror
  kde4-konqueror-plugins-domtreeviewer,kde4base-konqueror
  kde4-konqueror-plugins-autorefresh,kde4base-konqueror
  kde4-konqueror-plugins-minitools,kde4base-konqueror
  kde4-konqueror-plugins-dirfilter,kde4base-konqueror
  kde4-konqueror-plugins-imagerotation,kde4base-konqueror
  kde4-konqueror-plugins-uachanger,kde4base-konqueror
  kde4-konqueror-plugins-webarchiver,kde4base-konqueror
  kde4-konqueror-plugins-htmlsettings,kde4base-konqueror
  kde4-konqueror-plugins-akregator,kde4base-konqueror
  kde4-konqueror-plugins-imgallery,kde4base-konqueror
  kde4-konqueror-plugins-rellinks,kde4base-konqueror
  kde4base,kde4base-konqueror 4.2.0-alt1
  kde4-konqueror-plugins-webarchiver,kde4base-konqueror
  kde4-konqueror-plugins-validators,kde4base-konqueror
  kde4-konqueror-plugins-uachanger,kde4base-konqueror
  kde4-konqueror-plugins-searchbar,kde4base-konqueror
  kde4-konqueror-plugins-rellinks,kde4base-konqueror
  kde4-konqueror-plugins-minitools,kde4base-konqueror
  kde4-konqueror-plugins-imgallery,kde4base-konqueror
  kde4-konqueror-plugins-imagerotation,kde4base-konqueror
  kde4-konqueror-plugins-htmlsettings,kde4base-konqueror
  kde4-konqueror-plugins-fsview,kde4base-konqueror
  kde4-konqueror-plugins-domtreeviewer,kde4base-konqueror
  kde4-konqueror-plugins-dirfilter,kde4base-konqueror
  kde4-konqueror-plugins-crashes,kde4base-konqueror
  kde4-konqueror-plugins-babelfish,kde4base-konqueror
  kde4-konqueror-plugins-autorefresh,kde4base-konqueror
  kde4-konqueror-plugins-akregator,kde4base-konqueror
  kde4-konqueror-plugins-adblock,kde4base-konqueror
Dependencies: 
4.2.0-alt1 - alternatives (2 0.2) kde4libs (2 4.2.0-alt1) kde4base-runtime (0
(null)) kde4base-common (5 4.2.0-alt1) indexhtml (0 (null)) /bin/sh (0 (null))
/etc/alternatives/packages.d (0 (null)) /lib/ld-linux.so.2 (0 (null))
/usr/share/kde4/doc/HTML/en/common (0 (null)) coreutils (0 (null)) grep (0
(null)) libQt3Support.so.4 (0 (null)) libQtCore.so.4 (0 (null))
libQtCore.so.4(CXX3) (0 (null)) libQtDBus.so.4 (0 (null)) libQtGui.so.4 (0
(null)) libQtXml.so.4 (0 (null)) libX11.so.6 (0 (null)) libc.so.6(GLIBC_2.0) (0
(null)) libc.so.6(GLIBC_2.1.3) (0 (null)) libc.so.6(GLIBC_2.2) (0 (null))
libc.so.6(GLIBC_2.3.4) (0 (null)) libc.so.6(GLIBC_2.4) (0 (null))
libkde3support.so.4 (0 (null)) libkdecore.so.5 (0 (null)) libkdesu.so.5 (0
(null)) libkdeui.so.5 (0 (null)) libkhtml.so.5 (0 (null)) libkio.so.5 (0
(null)) libkonq.so.5 (0 (null)) libkonqsidebarplugin.so.4 (0 (null))
libkonquerorprivate.so.4 (0 (null)) libkparts.so.4 (0 (null)) libkutils.so.4 (0
(null)) libm.so.6(GLIBC_2.0) (0 (null)) libphonon.so.4 (0 (null))
libpthread.so.0(GLIBC_2.0) (0 (null)) libstdc++.so.6(CXXABI_1.3) (0 (null))
libstdc++.so.6(GLIBCXX_3.4) (0 (null)) rtld(GNU_HASH) (0 (null)) 
4.1.96-alt1 - alternatives (2 0.2) kde4libs (2 4.1.96-alt1) kde4base-runtime (0
(null)) kde4base-common (5 4.1.96-alt1) indexhtml (0 (null)) /bin/sh (0 (null))
/etc/alternatives/packages.d (0 (null)) /lib/ld-linux.so.2 (0 (null))
/usr/share/kde4/doc/HTML/en/common (0 (null)) coreutils (0 (null)) grep (0
(null)) libQt3Support.so.4 (0 (null)) libQtCore.so.4 (0 (null))
libQtCore.so.4(CXX3) (0 (null)) libQtDBus.so.4 (0 (null)) libQtGui.so.4 (0
(null)) libQtXml.so.4 (0 (null)) libX11.so.6 (0 (null)) libc.so.6(GLIBC_2.0) (0
(null)) libc.so.6(GLIBC_2.1.3) (0 (null)) libc.so.6(GLIBC_2.2) (0 (null))
libc.so.6(GLIBC_2.3.4) (0 (null)) libc.so.6(GLIBC_2.4) (0 (null))
libkde3support.so.4 (0 (null)) libkdecore.so.5 (0 (null)) libkdesu.so.5 (0
(null)) libkdeui.so.5 (0 (null)) libkhtml.so.5 (0 (null)) libkio.so.5 (0
(null)) libkonq.so.5 (0 (null)) libkonqsidebarplugin.so.4 (0 (null))
libkonquerorprivate.so.4 (0 (null)) libkparts.so.4 (0 (null)) libkutils.so.4 (0
(null)) libm.so.6(GLIBC_2.0) (0 (null)) libphonon.so.4 (0 (null))
libpthread.so.0(GLIBC_2.0) (0 (null)) libstdc++.so.6(CXXABI_1.3) (0 (null))
libstdc++.so.6(GLIBCXX_3.4) (0 (null)) rtld(GNU_HASH) (0 (null)) 
Provides: 
4.2.0-alt1 - kde4base-konqueror libkdeinit4_konqueror.so
libkdeinit4_kfmclient.so /usr/bin/xbrowser webclient 
4.1.96-alt1 - kde4base-konqueror libkdeinit4_konqueror.so
libkdeinit4_kfmclient.so /usr/bin/xbrowser webclient 
Reverse Provides: 
kde4base-konqueror 4.1.96-alt1
kde4base-konqueror 4.2.0-alt1
apt>
------- Comment #6 From 2009-12-18 14:52:45 -------
*** Bug 22258 has been marked as a duplicate of this bug. ***