Bug 22258 - kde4 - broken packages
: kde4 - broken packages
Status: CLOSED DUPLICATE of bug 18683
: Branch 5.0
(All bugs in Branch 5.0/kde4)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-12 08:21 by
Modified: 2009-12-18 14:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-11-12 08:21:12
При установки метапакета kde4 на дистрибутив Alt Linux Ковчег(Рабочая станция) 
apt-get выдает ошибку:

>The following packages have unmet dependencies:
>  kde4: Depends: kde4pim
>E: Broken packages

При установки kde4pim apt-get выдает ошибку

>The following packages have unmet dependencies:
>  kde4pim: Depends: kde4pim-kleopatra 
>E: Broken packages

При установки kde4pim-kleopatra apt-get выдает ошибку 

>The following packages have unmet dependencies:
>  kde4pim-kleopatra: Depends: gnupg2  
>E: Broken packages

gnupg2 устанавливается без ошибок. После его установки установка kde4
происходит нормально.

Подключенные репозитории:

rpm http://ftp.altlinux.org/pub/distributions/ALTLinux/p5/branch/ x86_64
classic
rpm http://ftp.altlinux.org/pub/distributions/ALTLinux/p5/branch/ noarch
classic
------- Comment #1 From 2009-12-18 14:52:45 -------
дублирует 18683

*** This bug has been marked as a duplicate of bug 18683 ***