Bug 18963 - looks for nc, but we have netcat
: looks for nc, but we have netcat
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/libvirt)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-02-24 14:17 by
Modified: 2009-07-28 11:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-02-24 14:17:20
$ virsh --connect openvz+ssh://root@hasher1/system
bash: nc: команда не найдена
libvir: Remote ошибка : server closed connection
ошибка: ошибка подключения к гипервизору

Если сделать
ln -s /usr/bin/netcat ~root/bin/nc
то работает.
------- Comment #1 From 2009-03-02 09:24:08 -------
Пропишите путь к netcat в командной строке:
http://libvirt.org/remote.html#Remote_URI_parameters
------- Comment #2 From 2009-03-02 09:45:24 -------
Понял, спасибо. Работает.
------- Comment #3 From 2009-03-02 09:47:19 -------
Понял, спасибо. Работает.
------- Comment #4 From 2009-07-28 11:45:38 -------
*** Bug 20889 has been marked as a duplicate of this bug. ***