Bug 20889 - при подключении к libvirtd по ssh не хватает nc
: при подключении к libvirtd по ssh не хватает nc
Status: CLOSED DUPLICATE of bug 18963
: Sisyphus
(All bugs in Sisyphus/libvirt)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-07-28 11:40 by
Modified: 2009-07-28 11:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-07-28 11:40:36
libvirt-0.6.4-alt1

rt@banzay-book ~ $ virsh -c qemu+ssh://rt@libvirtserver/system
rt@libvirtserver's password:
bash: nc: команда не найдена
libvir: Remote ошибка : server closed connection
ошибка: ошибка подключения к гипервизору

Пакет netcat установлен. 
Workaround: cp /usr/bin/{netcat,nc}
------- Comment #1 From 2009-07-28 11:45:38 -------
не, это было уже

*** This bug has been marked as a duplicate of bug 18963 ***