Bug 19040 - apt-get autoremove
: apt-get autoremove
Status: CLOSED DUPLICATE of bug 14005
: Sisyphus
(All bugs in Sisyphus/apt)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 14005 34036
:
  Show dependency tree
 
Reported: 2009-03-02 20:01 by
Modified: 2018-10-06 06:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-03-02 20:01:49
В ubuntu встретил полезный сабж. У нас это возможно?

# apt-get install postfix
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  sensible-mda procmail sendmail-cf sendmail-base
Use 'apt-get autoremove' to remove them.
Suggested packages:
  postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin resolvconf
postfix-cdb ufw
The following packages will be REMOVED:
  sendmail sendmail-bin
The following NEW packages will be installed:
  postfix
0 upgraded, 1 newly installed, 2 to remove and 0 not upgraded.
....
------- Comment #1 From 2009-03-02 20:03:12 -------
# apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  sensible-mda procmail sendmail-cf sendmail-base
The following packages will be REMOVED:
  procmail sendmail-base sendmail-cf sensible-mda
0 upgraded, 0 newly installed, 4 to remove and 0 not upgraded.
After this operation, 3203kB disk space will be freed.
Do you want to continue [Y/n]?
(Reading database ... 45301 files and directories currently installed.)
Removing sensible-mda ...
Removing procmail ...
Removing sendmail-base ...
Cleaning up the queues...find: `/var/spool/mqueue': No such file or directory
done.
Removing sendmail-cf ...
Processing triggers for man-db ...
------- Comment #2 From 2009-03-02 20:17:37 -------
Ты не один (с)

*** This bug has been marked as a duplicate of bug 14005 ***