Bug 20711 - Не понятное сообщение при переходе на модуль «Ограничение доступа из внутренних сетей»
: Не понятное сообщение при переходе на модуль «Ограничение доступа из внутренн...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-fbi)
: unstable
: all Linux
: P3 critical
Assigned To:
:
:
: distro-blocker
:
: 19564
  Show dependency tree
 
Reported: 2009-07-08 15:38 by
Modified: 2009-08-14 17:08 (History)


Attachments
скриншот (73.07 KB, image/jpeg)
2009-07-08 15:38, Andrey Lykov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-07-08 15:38:04
Created an attachment (id=3645) [details]
скриншот

При выборе модуля «Ограничение доступа из внутренних сетей», появляется
сообщение: key=wrong-type-arg, args=("string-split" "Wrong type argument in
position ~A (expecting ~A): ~S" (1 "string" #<unspecified>) (#<unspecified>))
------- Comment #1 From 2009-07-08 17:45:09 -------
перевешиваю на правильный компонент/исполнителя
------- Comment #2 From 2009-08-11 11:29:28 -------
статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
воспользовавшись возможностями alterator ;)
(по аналогии с определением порядка пунктов меню)
------- Comment #3 From 2009-08-11 11:33:58 -------
(В ответ на комментарий №2)
> статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
> воспользовавшись возможностями alterator ;)
> (по аналогии с определением порядка пунктов меню)

Он не нужен?
------- Comment #4 From 2009-08-11 11:35:32 -------
(В ответ на комментарий №3)
> (В ответ на комментарий №2)
> > статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
> > воспользовавшись возможностями alterator ;)
> > (по аналогии с определением порядка пунктов меню)
> 
> Он не нужен?
Он делался как минимум для другого проекта ;)
------- Comment #5 From 2009-08-11 11:37:41 -------
(В ответ на комментарий №4)
> (В ответ на комментарий №3)
> > (В ответ на комментарий №2)
> > > статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
> > > воспользовавшись возможностями alterator ;)
> > > (по аналогии с определением порядка пунктов меню)
> > 
> > Он не нужен?
> Он делался как минимум для другого проекта ;)

Для Кольчуги не нужен?
Если нет, -- хорошо.
------- Comment #6 From 2009-08-12 11:51:14 -------
(В ответ на комментарий №5)
> (В ответ на комментарий №4)
> > (В ответ на комментарий №3)
> > > (В ответ на комментарий №2)
> > > > статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
> > > > воспользовавшись возможностями alterator ;)
> > > > (по аналогии с определением порядка пунктов меню)
> > > 
> > > Он не нужен?
> > Он делался как минимум для другого проекта ;)
> 
> Для Кольчуги не нужен?
Кольчуга - это другой метабаг. Предлагаю скрыть этот модуль и убрать
зависимость на 19564.
------- Comment #7 From 2009-08-12 12:26:21 -------
(В ответ на комментарий №6)
> (В ответ на комментарий №5)
> > (В ответ на комментарий №4)
> > > (В ответ на комментарий №3)
> > > > (В ответ на комментарий №2)
> > > > > статус этого модуля неизвестен, поэтому я предлагаю RM скрыть этот модуль
> > > > > воспользовавшись возможностями alterator ;)
> > > > > (по аналогии с определением порядка пунктов меню)
> > > > 
> > > > Он не нужен?
> > > Он делался как минимум для другого проекта ;)
> > 
> > Для Кольчуги не нужен?
> Кольчуга - это другой метабаг. Предлагаю скрыть этот модуль и убрать
> зависимость на 19564.

Ok. Сделаете?
------- Comment #8 From 2009-08-12 12:30:57 -------
(В ответ на комментарий №7)
> Ok. Сделаете?
Это делает RM в соов. installer-feature.
------- Comment #9 From 2009-08-12 12:37:55 -------
(В ответ на комментарий №8)
> (В ответ на комментарий №7)
> > Ok. Сделаете?
> Это делает RM в соов. installer-feature.

Ok
------- Comment #10 From 2009-08-12 15:23:13 -------
я скрыл данный модкль в интерфейсе, но багу не закрываю - чинить всё равно
нужно
------- Comment #11 From 2009-08-14 16:59:07 -------
Модуль card-index в alterator-fbi. Сейчас исправлю
------- Comment #12 From 2009-08-14 17:08:17 -------
alterator-fbi-5.17-alt7 -> sisyphus:

* Fri Aug 14 2009 Vladislav Zavjalov <slazav@altlinux> 5.17-alt7

- card-index.scm: fix working with empty lists (closes #20711)