Bug 21161 - bad imlib2-config script
: bad imlib2-config script
Status: CLOSED DUPLICATE of bug 20330
: Sisyphus
(All bugs in Sisyphus/imlib2-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-08-20 20:30 by
Modified: 2009-08-21 07:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-08-20 20:30:24
$ imlib2-config --libs
-lImlib2 -lfreetype -lz -LNONE -lX11 -lXext -ldl -lm

Из-за этого -LNONE не собираются пакеты, использующие imlib2-config. Прошу
поправить в соответствии с
$ pkg-config --libs imlib2
------- Comment #1 From 2009-08-21 07:47:35 -------
DUP

*** This bug has been marked as a duplicate of bug 20330 ***