Bug 21417 - OOo does not start on x86_64
: OOo does not start on x86_64
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openoffice.org)
: unstable
: x86_64 Linux
: P3 critical
Assigned To:
:
:
: distro-blocker
:
: 19564
  Show dependency tree
 
Reported: 2009-09-04 13:40 by
Modified: 2009-09-11 19:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-04 13:40:11
Для openoffice.org-3.1.1.1-alt1 для x86_64 в скрипте
/usr/lib64/openoffice.org/program/soffice в строке 8 указан путь 
sd_prog="/usr/lib/openoffice.org/program", в то время как для этой архитектуры
компоненты OpenOffice.org ставятся в /usr/lib64/openoffice.org/program.

Как итог - невозможность запуска OpenOffice.
------- Comment #1 From 2009-09-09 16:27:30 -------
*** Bug 21502 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2009-09-11 11:46:37 -------
openoffice.org-3.1.1.1-alt2 -> sisyphus:

* Thu Sep 10 2009 Valery Inozemtsev <shrek@altlinux> 3.1.1.1-alt2

- fixed apps path (closes: #21417)