Bug 21805 - texlive-recommended should depend on fonts-type1-cm-super-tex
: texlive-recommended should depend on fonts-type1-cm-super-tex
Status: ASSIGNED
: Sisyphus
(All bugs in Sisyphus/texlive-recommended)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-01 17:52 by
Modified: 2009-11-09 01:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-01 17:52:30
beamer documents look awful without fonts-type1-cm-super-tex installed
------- Comment #1 From 2009-11-06 22:04:03 -------
fonts-type1-cm-super-pfb, fonts-type1-cm-super-tex и
fonts-type1-cm-super-tex-dvips вместе весят 63 Мб. Не слишком ли много?
------- Comment #2 From 2009-11-09 01:39:45 -------
it seems that the problem is only with documants containing non-latin glyphs,
like cyrillic (not in TeX T1 encoding), when metafont-generated type3 fonts are
included in the resulting document. 

In this case, more appropriate solution will be, probably, to have dependecy
on fonts-type1-cm-super in texlive-lang-cyrillic (which is in any case a
reasonable thing to have for any cyrillic TeX user)
------- Comment #3 From 2009-11-09 01:40:45 -------
fonts-type1-cm-super-tex, of course

(В ответ на комментарий №2)
> it seems that the problem is only with documants containing non-latin glyphs,
> like cyrillic (not in TeX T1 encoding), when metafont-generated type3 fonts are
> included in the resulting document. 
> 
> In this case, more appropriate solution will be, probably, to have dependecy
> on fonts-type1-cm-super in texlive-lang-cyrillic (which is in any case a
> reasonable thing to have for any cyrillic TeX user)