Bug 2236 - Неверные линки в административном WEB-интерфейсе
: Неверные линки в административном WEB-интерфейсе
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cups)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
: 3005
  Show dependency tree
 
Reported: 2003-02-14 15:01 by
Modified: 2005-08-29 05:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-14 15:01:51
Кнопка \&quot;Print Test Page\&quot; на <a
href="http://localhost:631/printers">http://localhost:631/printers</a>
ссылается не на <a
href="http://localhost:631/printers/имя_принтера?op=print-test-page">http://localhost:631/printers/имя_принтера?op=print-test-page</a> 
 а на каноническое имя <a
href="http://CNAME:631/printers/имя_принтера?op=print-test-page">http://CNAME:631/printers/имя_принтера?op=print-test-page</a>
Это привоит к тому, что если оно FDQN и не резолвится через DNS, то броузер не
в состоянии открыть этот адрес.

---

---
------- Comment #1 From 2003-10-08 12:34:07 -------
*** Bug 2708 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2003-10-08 12:37:51 -------
this MUST be fixed for Compact-2.3 _if_ we suppose to provide web interface.

If not, then you can postpone it.
------- Comment #3 From 2003-10-10 16:00:30 -------
ура!!! :)