Bug 22522 - crashes on this site (linux.org.ru)
: crashes on this site (linux.org.ru)
Status: CLOSED DUPLICATE of bug 21750
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://linux.org.ru
:
:
:
  Show dependency tree
 
Reported: 2009-12-13 22:19 by
Modified: 2009-12-14 14:41 (History)


Attachments
the crash report saved by Gnome (645.48 KB, text/plain)
2009-12-13 22:19, Ivan Zakharyaschev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-12-13 22:19:19
Created an attachment (id=4121) [details]
the crash report saved by Gnome

seamonkey-1.1.18-alt2

How to reproduce:

$ seamonkey linux.org.ru
500ed096-43ef-edc8-49840acb-787cfe4d is dumped
$
------- Comment #1 From 2009-12-13 22:20:42 -------
epiphany-2.26.3-alt2 is OK with opening this site.
------- Comment #2 From 2009-12-14 14:41:22 -------
Вань, ну зачем тщательно развешивать миллион дублей, если действительно в
какой-то момент (не помню уже, после какой апстримной версии и альтовской
сборки) симанька начала падать на всём подряд?

Примерно как bug #17935 -- и туда можно досыпать адреса для проверки с дампами
впридачу.

*** This bug has been marked as a duplicate of bug 21750 ***