Bug 21750 - crashes on http://www.svobodanews.ru
: crashes on http://www.svobodanews.ru
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://www.svobodanews.ru
:
:
:
  Show dependency tree
 
Reported: 2009-09-28 02:01 by
Modified: 2014-12-09 15:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-28 02:01:55
$ rpm -qa '*seamonkey*'
seamonkey-psm-1.1.18-alt1
seamonkey-plugins-common-1.1.18-alt1
seamonkey-ru-1.1-alt1
seamonkey-spellchecker-1.1.18-alt1
seamonkey-1.1.18-alt1
seamonkey-mail-1.1.18-alt1
seamonkey-enigmail-1.1.18-alt1
$ 

How to reproduce:

$ seamonkey http://www.svobodanews.ru/
LoadPlugin: failed to initialize shared library
/usr/lib/browser-plugins-npapi/nsdejavu.so
[/usr/lib/browser-plugins-npapi/nsdejavu.so: undefined symbol: XtShellStrings]
/usr/lib/seamonkey-1.1.18/run-mozilla.sh: line 197: 23911 Segmentation fault   
  (core dumped) $RUNS
$ 

(After several seconds, it crashes.)
------- Comment #1 From 2009-09-28 02:03:30 -------
Workaround: epiphany-2.26.3-alt1 doesn't crash on this site.
------- Comment #2 From 2009-09-28 05:15:47 -------
На x86_64 - не воспроизводится
------- Comment #3 From 2009-11-28 07:54:26 -------
На i586.
После пересборки gcc4.1 все работает.
------- Comment #4 From 2009-12-14 14:41:02 -------
s/critical/normal/ -- http://www.altlinux.org/BugSeverityPolicy
------- Comment #5 From 2009-12-14 14:41:22 -------
*** Bug 22522 has been marked as a duplicate of this bug. ***
------- Comment #6 From 2009-12-14 14:42:29 -------
*** Bug 22036 has been marked as a duplicate of this bug. ***
------- Comment #7 From 2009-12-14 14:43:45 -------
*** Bug 21898 has been marked as a duplicate of this bug. ***
------- Comment #8 From 2009-12-14 14:44:25 -------
*** Bug 21832 has been marked as a duplicate of this bug. ***
------- Comment #9 From 2009-12-14 14:48:21 -------
*** Bug 22107 has been marked as a duplicate of this bug. ***
------- Comment #10 From 2011-06-03 07:44:10 -------
Прошу проверить на новой версии seamonkey.
------- Comment #11 From 2014-12-09 15:44:59 -------
1) seamonkey-2.30-alt1 не падает;
2) уж лучше бы падало, это хорошо характеризует консистенцию данного сайта.