Bug 23017 - [FR] update to 3.1.1 or newer
: [FR] update to 3.1.1 or newer
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfsprogs)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
: http://www.altlinux.org/BigSector
:
:
: 16000
  Show dependency tree
 
Reported: 2010-02-23 20:39 by
Modified: 2010-10-26 15:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-02-23 20:39:03
Предлагается по возможности обновить xfsprogs до 3.1.1 или более новой версии,
поддерживающей автоматическое определение размера жёсткого диска, отличающегося
от 512 байт.

(у меня сходу не получилось и помержить, и собрать)
------- Comment #1 From 2010-02-23 20:46:51 -------
*argh*
------- Comment #2 From 2010-02-23 21:25:22 -------
ssh git acl sisyphus xfsprogs show     
xfsprogs        mike @qa
------- Comment #3 From 2010-05-30 00:08:18 -------
Миша, и как?
------- Comment #4 From 2010-06-12 11:33:17 -------
Делал пару подходов -- не получилось выделить правки Большакова и ровно втянуть
новую апстримную версию.  Бага всё равно моя, хотя за помощь буду признателен.
------- Comment #5 From 2010-09-25 23:37:01 -------
http://git.altlinux.org/tasks/29560/ -> 3.1.3-alt1, просьба заинтересованным
погонять.
------- Comment #6 From 2010-10-09 21:34:48 -------
Уже в сизифе.