Bug 2373 - APACHE_HEADER_INSTALL=0
: APACHE_HEADER_INSTALL=0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache-mod_perl)
: unstable
: all Linux
: P5 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-03-13 14:08 by
Modified: 2003-10-18 20:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-03-13 14:08:57
mod_perl.h is needed by perl module Apache::Table, which is used by RT (<a
href="http://www.bestpractical.com/rt">http://www.bestpractical.com/rt</a>).
Fixed by APACHE_HEADER_INSTALL=1

---

---
------- Comment #1 From 2003-08-30 14:43:16 -------
*** Bug 917 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2003-08-30 23:43:44 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #3 From 2003-08-31 02:03:54 -------
fixed in 1.3.28-alt1
------- Comment #4 From 2003-10-18 20:23:24 -------
someone close me :-)