Bug 24382 - Последние RPM пакеты браузера "opera" не ставятся
: Последние RPM пакеты браузера "opera" не ставятся
Status: CLOSED NOTABUG
: Branch 5.1
(All bugs in Branch 5.1/opera)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-10-21 14:06 by
Modified: 2010-10-22 14:56 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-10-21 14:06:37
Имеем ошибку:
[root@roman Downloads]# rpm -i opera-10.63-6450.i386.rpm 
error: failed dependencies:
        libgstautodetect.so is needed by opera-10.63-6450
        libgstogg.so is needed by opera-10.63-6450
        libgsttheora.so is needed by opera-10.63-6450
        libgstvorbis.so is needed by opera-10.63-6450
        libgstwavparse.so is needed by opera-10.63-6450

Опробовано для пакетов дистрибутивов: Mandriva, OpenSuSE и статичный RPM.
------- Comment #1 From 2010-10-21 14:18:55 -------
ну так и лечите свою оперу
------- Comment #2 From 2010-10-21 17:53:28 -------
Устанавливайте оперу из официальных источников.
------- Comment #3 From 2010-10-21 20:50:20 -------
(В ответ на комментарий №1)
> ну так и лечите свою оперу
Ну, она не моя. И я ею даже не пользуюсь. :)
Нужно было потестировать совместимость вот и заметил.
------- Comment #4 From 2010-10-21 20:51:25 -------
(В ответ на комментарий №2)
> Устанавливайте оперу из официальных источников.
А официальный это какой?
Или сайт производителя, на котором сборок для ALTLinux нет, уже не является
таковым?
------- Comment #5 From 2010-10-22 14:56:08 -------
(В ответ на комментарий №4)
> (В ответ на комментарий №2)
> > Устанавливайте оперу из официальных источников.
> А официальный это какой?

Для бранча 5.1 официальным источником является бранч 5.1

> Или сайт производителя, на котором сборок для ALTLinux нет, уже не является
> таковым?

Официальная сборка от производителя собрана через жуткий пень-колоду.