Bug 2465 - reiserfs in kernel could be improved
: reiserfs in kernel could be improved
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-fix-fs)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-04-03 16:55 by
Modified: 2005-08-30 02:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-04-03 16:55:18
seems that we could try to make our kernel behave better regarding reiserfs
volumes in corner cases.  additional info from namesys people attached; seems
we should consult them or even work together on providing this piece of distro
in the best shape possible.
---

---
Michael Shigorin &lt;<a href="mailto:mike@osdn.org.ua&gt"
target="_new">mike@osdn.org.ua&gt</a>; wrote:
MS&gt; Oleg Drokin &lt;<a href="mailto:green@linuxhacker.ru&gt"
target="_new">green@linuxhacker.ru&gt</a>; wrote:
&gt;&gt; MS&gt; PS: по сути: \&quot;проблема каши хвостов\&quot; (даже при
notail) как-то может быть
&gt;&gt; MS&gt; порекомендована к решению/уменьшению размера?
&gt;&gt; Вопрос не понят. Что за каша хвостов при notail?
MS&gt; Когда обрубки файлов оказываются в других.  Пару лет не отслеживал тему,

А.
<a
href="ftp://ftp.suse.com/pub/people/mason/patches/data-logging/2.4.21">ftp://ftp.suse.com/pub/people/mason/patches/data-logging/2.4.21</a>
и для более новых 2.4.
21-pre
реплейсменты кое каких вещей живут тут:
<a
href="ftp://ftp.namesys.com/pub/reiserfs-for-2.4/testing/data-logging-and-quota-2.4.21-pre6">ftp://ftp.namesys.com/pub/reiserfs-for-2.4/testing/data-logging-and-quota-2.4.21-pre6</a>
------- Comment #1 From 2003-10-18 20:35:07 -------
reassign to current maintainer
------- Comment #2 From 2004-02-29 22:01:46 -------
applied in kernel-image-{up,smp}-2.4.25-alt1; please test
------- Comment #3 From 2004-06-16 15:05:09 -------
*** Bug 2851 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2005-08-30 02:21:44 -------
closing
------- Comment #5 From 2005-08-30 02:31:55 -------
closing