Bug 25680 - can't download shared decks
: can't download shared decks
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/anki)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-05-29 17:08 by
Modified: 2011-07-23 11:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-05-29 17:08:07
File->Download->Shared Deck

выбрать любой, например, "Advanced English Vocabulary - 2000 Sentences". После
успешного скачивания выскакивает ошибка

"File is corrupt or not an Anki database" плюс stacktrace.

Поиск в сети посоветовал обновить версию. И действительно, мне это помогло.
------- Comment #1 From 2011-05-29 18:38:10 -------
anki-1.2.8-alt1 -> sisyphus:

* Sun May 29 2011 Terechkov Evgenii <evg@altlinux> 1.2.8-alt1
- 1.2.8 (ALT #25680)
------- Comment #2 From 2011-07-23 11:27:49 -------
*** Bug 25945 has been marked as a duplicate of this bug. ***