Bug 25911 - cron скрипт /etc/cron.daily/stmpclean не находит stmpclean
: cron скрипт /etc/cron.daily/stmpclean не находит stmpclean
Status: CLOSED DUPLICATE of bug 25846
: Branch t6
(All bugs in Branch t6/stmpclean)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-07-15 18:09 by
Modified: 2011-07-15 18:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-07-15 18:09:09
Установил последнюю бету server light и обновил до t6.
Раз в сутки начал получать письма:
/etc/cron.daily/stmpclean: line 5: stmpclean: command not found
/etc/cron.daily/stmpclean: line 7: stmpclean: command not found
/etc/cron.daily/stmpclean: line 10: stmpclean: command not found

хотя
[root@ca44 ~]# rpm -qf /etc/cron.daily/stmpclean
stmpclean-0.3-alt3

[root@ca44 ~]# rpm -ql stmpclean
/etc/cron.daily/stmpclean
/usr/sbin/stmpclean
/usr/sbin/tmpwatch
/usr/share/doc/stmpclean-0.3
/usr/share/doc/stmpclean-0.3/FAQ
/usr/share/doc/stmpclean-0.3/README
/usr/share/man/man8/stmpclean.8.gz
/usr/share/man/man8/tmpwatch.8.gz
------- Comment #1 From 2011-07-15 18:10:59 -------
A duplicate.

*** This bug has been marked as a duplicate of bug 25846 ***