Bug 2618 - csh prints error message by startup
: csh prints error message by startup
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/setup)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-05-28 08:38 by
Modified: 2008-05-13 20:12 (History)


Attachments
0002618-.i18n (138 bytes, text/plain)
2003-05-28 08:38, Andrej Savelov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-05-28 08:38:39
$HOME/.i18n contains bash command \"export\". csh fails to execute it.
---

---

------- Comment #1 From 2004-11-15 23:44:06 -------
*** Bug 5046 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2004-11-15 23:56:45 -------
Fixed in 2.2.6-alt1.