Bug 26199 - Падение при выборе Установка программ->Graphical Desktop->FVWM Based
: Падение при выборе Установка программ->Graphical Desktop->FVWM Based
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-packages)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2011-08-31 13:31 by
Modified: 2011-10-02 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-08-31 13:31:22
C LOR:
"А еще он гарантированно падает при выборе Установка программ->Graphical
Desktop->FVWM Based:
http://storage6.static.itmages.ru/i/11/0831/h_1314781870_1339936_252f781a7f.jpeg"
------- Comment #1 From 2011-09-10 15:59:08 -------
Прошу воспроизвести и обратить внимание на эту блокирующую ошибку.
------- Comment #2 From 2011-09-17 12:02:00 -------
2boyarsh: прошу проверить в Centaurus RC.
------- Comment #3 From 2011-09-19 10:27:45 -------
Да, падает. Возникает вопрос: а нужен ли он нам вообще при  наличие synaptic?
------- Comment #4 From 2011-09-19 10:29:36 -------
То есть починить его тоже было бы хорошо (только вот кто это сделает?), но в
Кентавре он, возможно и не нужен..
------- Comment #5 From 2011-09-19 11:51:04 -------
(В ответ на комментарий №3)
> Да, падает. Возникает вопрос: а нужен ли он нам вообще при  наличие synaptic?
Если пропатчить Synaptic на предмет ограниченного выбора репозиториев (как в
Ubuntu) и прибитие dist-upgrade вместо upgrade, то Synaptiс можно
рекомендовать. Однако и выкидывать alterator-packages неверно.
------- Comment #6 From 2011-09-19 11:53:33 -------
Я посмотрю, что можно сделать.
------- Comment #7 From 2011-09-19 11:54:53 -------
(In reply to comment #4)
> То есть починить его тоже было бы хорошо (только вот кто это сделает?), но в
> Кентавре он, возможно и не нужен..

Его настойчиво рекомендовали на форуме и теперь выкидывание не проходит, --
требуют обратно. Надо  чинить.
------- Comment #8 From 2011-09-20 13:01:01 -------
*** Bug 22122 has been marked as a duplicate of this bug. ***
------- Comment #9 From 2011-09-20 13:01:48 -------
alterator-packages-0.5.4-alt9 -> sisyphus:

* Tue Sep 20 2011 Andrey Cherepanov <cas@altlinux> 0.5.4-alt9
- Disable description and changelog of package process (closes: #26199)
------- Comment #10 From 2011-10-01 00:03:42 -------
(В ответ на комментарий №9)
> alterator-packages-0.5.4-alt9 -> sisyphus:
> 
> * Tue Sep 20 2011 Andrey Cherepanov <cas@altlinux> 0.5.4-alt9
> - Disable description and changelog of package process (closes: #26199)

Андрей, я попробовал починить не отрывая этих полезных фич.
Протестируй, пожалуйста:
task #56026: added #100: build tag "0.5.4-alt10" from
/people/snejok/packages/alterator-packages.git

Дело было в backslash который встречался:
 1. в description - бага #22122, на p5 в разделе "Development->Haskell", пакет
cabal-install
 2. в changelog - текущая бага, на Сизифе в разделе "Graphical Desktop->FVWM
Based", пакет branding-altlinux-centaurus-fvwm-settings
------- Comment #11 From 2011-10-02 11:43:20 -------
(В ответ на комментарий №10)
> Андрей, я попробовал починить не отрывая этих полезных фич.
> Протестируй, пожалуйста:
Я проверил, заппрувил. Запускай.
Спасибо за то, что разобрался.