Bug 2643 - /usr/bin/file can\'t recognize some files.
: /usr/bin/file can\'t recognize some files.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/file)
: unstable
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-06-08 15:23 by
Modified: 2004-03-01 19:21 (History)


Attachments
0002643-tasks_rwb.txt.bz2 (5.65 KB, application/x-bzip2)
2003-06-08 15:23, Yuri N. Sedunov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-06-08 15:23:04
/usr/bin/file doesn\'t recognizes attached file as a text file.
---

---

------- Comment #1 From 2004-03-01 19:18:12 -------
Fixed in new version. 
------- Comment #2 From 2004-03-01 19:21:21 -------
*** Bug 2761 has been marked as a duplicate of this bug. ***