Bug 2761 - file is silent on a trivial file
: file is silent on a trivial file
Status: CLOSED DUPLICATE of bug 2643
: Sisyphus
(All bugs in Sisyphus/file)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-07-14 12:04 by
Modified: 2005-08-30 02:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-07-14 12:04:01
trickster:~/RPM/SPECS> file
/var/tmp/kernel24-buildroot/usr/src/kernel/drivers/alsa-driver-0.9.4/version
/var/tmp/kernel24-buildroot/usr/src/kernel/drivers/alsa-driver-0.9.4/version: 
trickster:~/RPM/SPECS> cat
/var/tmp/kernel24-buildroot/usr/src/kernel/drivers/alsa-driver-0.9.4/version
0.9.4

---

---
cost me two old-kernel build cycles :-(
------- Comment #1 From 2004-03-01 19:21:20 -------

*** This bug has been marked as a duplicate of 2643 ***
------- Comment #2 From 2005-08-30 02:24:19 -------
closing
------- Comment #3 From 2005-08-30 02:35:37 -------
closing