Bug 26751 - Не хватает пакета PySide
: Не хватает пакета PySide
Status: CLOSED FIXED
: New/proposed packages
(All bugs in New/proposed packages/Обычный репозиторий)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-12-26 10:49 by
Modified: 2011-12-27 12:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-12-26 10:49:44
Очень не хватает PySide. 
Оф. сайт - http://www.pyside.org/
Ссылки на репозитории пакета в других Linux дистрибутивах - 
http://developer.qt.nokia.com/wiki/PySide_Binaries_Linux
------- Comment #1 From 2011-12-26 11:31:45 -------
Как это "не хватает"?

http://sisyphus.ru/ru/srpm/Sisyphus/pyside-qt4
http://sisyphus.ru/ru/srpm/Sisyphus/pyside-tools
------- Comment #2 From 2011-12-26 11:49:13 -------
Хорошо, спасибо за быстрый ответ.
Но это в Sisyphus. Хотелось бы видеть эти пакеты в p6.
Это возможно?
------- Comment #3 From 2011-12-26 11:59:41 -------
(В ответ на комментарий №2)
> Но это в Sisyphus. Хотелось бы видеть эти пакеты в p6.
> Это возможно?
Да. Уже собираю.
------- Comment #4 From 2011-12-26 18:43:03 -------
2cas@: всё-таки иногда почту полезно читать ;)

См. task #61034
------- Comment #5 From 2011-12-27 12:54:59 -------
pyside-tools-0.2.13-alt0.M60P.1 -> p6:

* Mon Dec 26 2011 Andrey Cherepanov <cas@altlinux> 0.2.13-alt0.M60P.1
- Backport to p6 branch (closes: #26751)

* Mon Dec 19 2011 Eugeny A. Rostovtsev (REAL) <real at altlinux> 0.2.13-alt1
- Initial build for Sisyphus