Bug 27464 - Обновить до 0.9.6
: Обновить до 0.9.6
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/handbrake-cli)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-06-18 20:25 by
Modified: 2012-10-10 16:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-06-18 20:25:18
Вышла новая версия 0.9.6 от 28.02.2012
------- Comment #1 From 2012-06-18 23:12:38 -------
Anton Zivzah, Вы лично пользуетесь этой программой?
------- Comment #2 From 2012-06-19 18:07:15 -------
пользуюсь, но не handbrake-cli, а handbrake-gtk
------- Comment #3 From 2012-06-19 18:59:44 -------
(В ответ на комментарий №2)
> пользуюсь, но не handbrake-cli, а handbrake-gtk

Вы в курсе, что в 0.9.6 добавили subme=11 и убрали кодирование с заданным
размером выходного файла? Лично для меня это большой регресс, теперь невозможно
заранее предугадать размер выходного файла и запросто можно превысить желаемый
размер, например, при кодировании в размер DVD5. subme=11 пока не перевесил для
меня отсутствие расчета выходного размера.
Если бы был калькулятор как в MeGUI, где можно ввести желаемые характеристики и
получить все нужные для кодирования параметры и увидеть размер будущего файла -
было бы круто и тогда можно было бы и собрать 0.9.6, а пока я не готов.

P.S. Но если лично Вам нужна по каким-то причинам версия 0.9.6 - могу
попробовать собрать и куда-то выложить.
------- Comment #4 From 2012-10-10 16:30:49 -------
В сизиф отправлен handbrake-0.9.9-alt0.svn5010.