Bug 27506 - Связка kernel-3.0.35 + nvidia_glx_295.59 приводит к падению ufoai
: Связка kernel-3.0.35 + nvidia_glx_295.59 приводит к падению ufoai
Status: CLOSED WONTFIX
: Branch t6
(All bugs in Branch t6/kernel-image-std-def)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 29495
  Show dependency tree
 
Reported: 2012-06-27 09:25 by
Modified: 2018-09-14 18:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-06-27 09:25:22
Не знаю с кем конкретно это связано, но при kernel-3.0.35 + nvidia_glx_295.59
ufoai устойчиво падает при входе в миссию.

Установка ядра kernel-3.4.3 + nvidia_glx_295.53 решает эту проблему. Так-же
этой проблемы нет на 5.1 с ядром 2.6.32 и тамошним nvidia_glx, на том-же
железе.
------- Comment #1 From 2012-06-27 17:44:55 -------
На nvidia 295.x нареканий будто больше среднего.
------- Comment #2 From 2012-06-28 00:14:20 -------
(В ответ на комментарий №0)
> kernel-3.0.35 + nvidia_glx_295.59 ufoai устойчиво падает при входе в миссию.
Не удалось воспроизвести на GF 8600 GT

> На nvidia 295.x нареканий будто больше среднего.
На любую новую версию полно жалоб, если подписаться на RSS форума nvnews, но
это все еще долгоиграющая стабильная версия.
------- Comment #3 From 2012-06-29 10:49:40 -------
(В ответ на комментарий №2)
> (В ответ на комментарий №0)
> > kernel-3.0.35 + nvidia_glx_295.59 ufoai устойчиво падает при входе в миссию.
> Не удалось воспроизвести на GF 8600 GT
Уточняю. У меня встроенный GF 6150
------- Comment #4 From 2012-07-02 15:39:39 -------
Попробуйте с версией 173.X, спрятав
/usr/share/hwdatabase/videoaliases/nvidia-295.*
------- Comment #5 From 2012-07-02 15:40:55 -------
(В ответ на комментарий №3)
> У меня встроенный GF 6150
С некоторыми GF 61XX периодически вылазили проблемы и раньше.
------- Comment #6 From 2012-07-03 15:03:31 -------
(В ответ на комментарий №4)
> Попробуйте с версией 173.X, спрятав
> /usr/share/hwdatabase/videoaliases/nvidia-295.*
Падает и так. Наверное как-то это с ядром 3.0 связано. Попробую 173.X с 3.4.
------- Comment #7 From 2013-10-31 13:27:30 -------
Связано именно с ядром 3.0. Переоткрываю!
------- Comment #8 From 2013-10-31 15:11:55 -------
Из всех проблемных nvidia сходу припоминается только 6100 и 6150.
------- Comment #9 From 2013-11-01 10:34:47 -------
(В ответ на комментарий №8)
> Из всех проблемных nvidia сходу припоминается только 6100 и 6150.
И только на ядре kernel-image-std-def-3.0, перевешу ошибку на него.
------- Comment #10 From 2013-11-01 12:47:23 -------
(В ответ на комментарий №9)
> (В ответ на комментарий №8)
> > Из всех проблемных nvidia сходу припоминается только 6100 и 6150.
> И только на ядре kernel-image-std-def-3.0
Нет. Вообще за всё время.
------- Comment #11 From 2018-09-14 18:27:25 -------
Данный дистрибутив более не поддерживается. Возможности воспроизвести багу нет.
Если проблема всё ещё актуальна в p8 или Sisyphus, пожалуйста, перевесьте на
актуальный дистрибутив. Закрываю баг, как End of Life.