Bug 27900 - Пакеты kde4edu замещают пакеты kdeedu
: Пакеты kde4edu замещают пакеты kdeedu
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde4edu)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
: 27685
  Show dependency tree
 
Reported: 2012-10-27 19:18 by
Modified: 2012-10-30 15:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-10-27 19:18:43
Пакеты kde4edu замещают пакеты kdeedu при обновлении.
Воспроизведение:
1. В систему без kde4 установить kdebase и kdeedu.
2. apt-get dist-upgrade предложит заменить часть пакетов kdeedu на аналогичные
из kde4edu
------- Comment #1 From 2012-10-27 21:21:09 -------
Та-же проблема с заменой kdegames-* на kde4games-*.
------- Comment #2 From 2012-10-29 16:35:30 -------
(В ответ на комментарий №1)
> Та-же проблема с заменой kdegames-* на kde4games-*.
В KDE-4.9.2?
------- Comment #3 From 2012-10-29 16:49:18 -------
(В ответ на комментарий №2)
> (В ответ на комментарий №1)
> > Та-же проблема с заменой kdegames-* на kde4games-*.
> В KDE-4.9.2?

С kdeedu -- в текущем Сизифе.
------- Comment #4 From 2012-10-29 19:03:54 -------
(В ответ на комментарий №3)
> С kdeedu -- в текущем Сизифе.
Я про kdegames
------- Comment #5 From 2012-10-29 19:05:52 -------
(В ответ на комментарий №4)
> (В ответ на комментарий №3)
> > С kdeedu -- в текущем Сизифе.
> Я про kdegames
А я про T6. :)
------- Comment #6 From 2012-10-29 23:32:14 -------
kde4edu-4.9.1-alt2 -> sisyphus:

* Mon Oct 29 2012 Sergey V Turchin <zerg@altlinux> 4.9.1-alt2
- don't obsolete KDE3 kdeedu (ALT#27900)
------- Comment #7 From 2012-10-30 15:08:04 -------
(В ответ на комментарий №5)
> А я про T6. :)
Мои пакеты туда идут только через P6