Bug 29245 - i586-libstdc++4.7-devel не провайдит i586-libstdc++-devel
: i586-libstdc++4.7-devel не провайдит i586-libstdc++-devel
Status: CLOSED DUPLICATE of bug 29246
: Sisyphus
(All bugs in Sisyphus/arepo)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23877
  Show dependency tree
 
Reported: 2013-07-30 18:58 by
Modified: 2013-07-31 15:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-07-30 18:58:53
Для указания
BuildRequires: i586-libstdc++-devel
необходимо его наличие.
------- Comment #1 From 2013-07-30 19:03:01 -------
В пакете libstdc++4.7-devel все необходимые provides уже есть.
------- Comment #2 From 2013-07-30 19:17:18 -------
(В ответ на комментарий №1)
> В пакете libstdc++4.7-devel все необходимые provides уже есть.
Это хорошо.
------- Comment #3 From 2013-07-31 15:07:16 -------
Дубль

*** This bug has been marked as a duplicate of bug 29246 ***