Bug 30194 - New version
Summary: New version
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: blender (show other bugs)
Version: unstable
Hardware: all Linux
: P3 normal
Assignee: Anton Farygin
QA Contact: qa-sisyphus
URL:
Keywords:
: 31535 (view as bug list)
Depends on: 28986
Blocks: 31561
  Show dependency tree
 
Reported: 2014-07-16 16:03 MSK by Andrey Cherepanov
Modified: 2016-04-04 17:00 MSK (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Cherepanov 2014-07-16 16:03:37 MSK
Sisyphus: 	2.69-alt1
2.70 release: March 19, 2014
2.71 was released on June 26, 2014
Comment 1 Andrey Cherepanov 2015-11-30 17:53:18 MSK
*** Bug 31535 has been marked as a duplicate of this bug. ***
Comment 2 Булат 2016-02-05 23:07:42 MSK
Blender 2.76, released Oct 9, 2015. (Update 2.76b is from Nov 3 2015)
Comment 3 Gleb F-Malinovskiy 2016-04-04 17:00:21 MSK
* Вт мар 08 2016 Gleb F-Malinovskiy <glebfm@altlinux.org> 2.76b-alt1
- Updated to 2.76b.