Bug 31535 - Обновить пакет до 2.74 (или последней стабильной)
: Обновить пакет до 2.74 (или последней стабильной)
Status: CLOSED DUPLICATE of bug 30194
: Sisyphus
(All bugs in Sisyphus/blender)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
: 28986
:
  Show dependency tree
 
Reported: 2015-11-25 23:33 by
Modified: 2015-11-30 17:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-11-25 23:33:39
Просьба обновить пакет до 2.76b (или последней стабильной).
Уже 2 года не обновлялся.
------- Comment #1 From 2015-11-26 09:19:07 -------
Я попробую заняться, если будет свободное время. В последний год возле
компьютера появляюсь только чтобы убедиться, что он работает.
------- Comment #2 From 2015-11-26 14:17:14 -------
Ему нужен python >= 3.4.
У меня заготовлено обновление blender до 2.74, обновить его дальше не будет
проблемой при наличии нового python3.
------- Comment #3 From 2015-11-26 14:59:07 -------
Хорошо, согласен. А когда будет python3, тогда и будем обновлять.
------- Comment #4 From 2015-11-30 17:53:18 -------
Дубль.

*** This bug has been marked as a duplicate of bug 30194 ***