Bug 30228 - После установки очередного обновления не работает firefox
: После установки очередного обновления не работает firefox
Status: CLOSED DUPLICATE of bug 28941
: Branch p7
(All bugs in Branch p7/firefox)
: не указана
: x86_64 Linux
: P3 critical
Assigned To:
:
:
:
: 28941
:
  Show dependency tree
 
Reported: 2014-08-13 23:30 by
Modified: 2015-01-20 14:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-08-13 23:30:38
Уточнение - при обновлении до версии 31 старая версия была удалена, а новая не
была установлена, т.к. нарушены зависимости.

apt-get install firefox
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  firefox: Требует: libicui18n.so.50()(64bit) (>=
set:qlzoOeLDaufvknQtDvG7bYn3koSVZesFXMJrrpLNGcgxLSPvkRcZ9aulaQhG2G6aZvDGKRdeKfYdiNAX0ViqFmXVIZlAURHzlNWkRUJB)
           Требует: libicuuc.so.50()(64bit) (>=
set:plXqtWlU1hqjHWfA2Wj1bhokeVZxikXlpd57)
E: Извините, `битые' пакеты
------- Comment #1 From 2015-01-15 17:55:09 -------
перевесил на P6
------- Comment #2 From 2015-01-15 17:55:52 -------
стоп, не то. извиняюсь
------- Comment #3 From 2015-01-20 14:14:24 -------
Это из за ошибки 28941

*** This bug has been marked as a duplicate of bug 28941 ***