Bug 3093 - Upgrade to gcc 3.3
: Upgrade to gcc 3.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gcc)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://gcc.gnu.org/
:
:
: 1346 2798 3293
  Show dependency tree
 
Reported: 2003-10-02 13:38 by
Modified: 2008-06-13 12:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-10-02 13:38:33
Current release series:  GCC 3.3.1 (released 2003-08-08)
    The branch is open for regression fixes only.
...
August 8, 2003
    GCC 3.3.1 has been released.
------- Comment #1 From 2003-10-03 11:36:35 -------
Я не буду пока что собирать этот gcc по нескольким причинам: 
1. этого нельзя делать, пока не закончится месячник "чистые пакеты"; 
2. мне некогда собрать его "правильно"; 
3. у меня есть некоторые мысли по поводу того, что стоит сделать одновременно с 
новой версией, но их ещё надо обдумать и поэкспериментировать. 
Это, в частности, относится к использованию ProPolice и -pie по умолчанию. 
------- Comment #2 From 2003-12-28 01:52:07 -------
gcc3.3-3.3.2-alt1 собран (3-й пункт пришлось отложить).