Bug 31519 - Зависит от smplayer
: Зависит от smplayer
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/smplayer-skins)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-11-20 11:19 by
Modified: 2015-11-27 14:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-11-20 11:19:19
Просьба убрать зависимость на smplayer, т.к. есть еще kde4-smplayer и
kde5-smplayer.

P.S.
Могу я.
------- Comment #1 From 2015-11-26 22:57:49 -------
(В ответ на комментарий №0)
> Могу я.

Устроит. Там ACL, вроде, вполне позволяют. Тогда можно еще захватить и
smplayer-themes.
------- Comment #2 From 2015-11-27 09:30:54 -------
У smplayer-themes ALT нет.
------- Comment #3 From 2015-11-27 09:31:13 -------
(В ответ на комментарий №2)
> У smplayer-themes ALT
ACL :-)
------- Comment #4 From 2015-11-27 14:47:19 -------
smplayer-skins-15.2.0-alt2 -> sisyphus:

* Fri Nov 27 2015 Sergey V Turchin <zerg@altlinux> 15.2.0-alt2
- don't require smplayer (ALT#31519)