Bug 3358 - xedit doesn't start with segfault
: xedit doesn't start with segfault
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/XFree86-utils)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-10 12:03 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-10 12:03:28
$ xedit
*** OPEN: file "/usr/X11R6/lib/X11/xedit/li... does not exist
zsh: 6071 segmentation fault  xedit

$ rpm -qf `which xedit`
XFree86-utils-4.3.0-alt6
------- Comment #1 From 2004-02-09 20:25:00 -------
И в XFree86-utils-4.3.0-alt8 до сих пор не исправлено... хотя дел-то  -
добавить
недостающие каталоги и файлы в %files
------- Comment #2 From 2004-03-17 22:12:02 -------
*** Bug 3314 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2004-05-13 17:36:35 -------
fixed (XFree86-4.3.0-alt14)
------- Comment #4 From 2004-05-17 13:31:31 -------
Ура-ура! наконец-то :)