Bug 34397 - Обновить до 4.14 (rich dependencies support)
Summary: Обновить до 4.14 (rich dependencies support)
Status: NEW
Alias: None
Product: Sisyphus
Classification: Development
Component: rpm (show other bugs)
Version: unstable
Hardware: all Linux
: P3 enhancement
Assignee: placeholder@altlinux.org
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-25 15:10 MSK by Sergey Y. Afonin
Modified: 2022-12-11 20:40 MSK (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Y. Afonin 2017-12-25 15:10:33 MSK
Интересно, а на сколько трудоёмок процесс обновления 4.13 - 4.14 ? В 4.14 пишут про "Support for ‘with’, ‘without’ and ‘unless’ rich dependencies". Не факт, что в это сразу стоит кидаться в спеках (чтобы какую-то обратную совместимость со старым rpm сохранить), но могут появиться всякие проприетарные rpm-ки с использованием этого.
Comment 1 Dmitry V. Levin 2017-12-25 15:20:13 MSK
Ещё скажите apt обновить. :)

(In reply to comment #0)
> но могут появиться всякие проприетарные rpm-ки с использованием этого.

Неизвестные тэги молча игнорируются.
Comment 2 Sergey Y. Afonin 2017-12-25 15:57:40 MSK
(In reply to comment #1)

> Ещё скажите apt обновить. :)

А вдруг масштаб катастрофы при обновлении 4.13 > 4.14 сильно меньше, чем при 4.0 > 4.13 ? :)