Bug 3527 - build with libdb4.2
: build with libdb4.2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libsasl2)
: unstable
: all Linux
: P1 blocker
Assigned To:
:
:
:
:
: 3492 3517
  Show dependency tree
 
Reported: 2004-01-20 17:35 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-20 17:35:32
libsasl2-2.1.17-alt1 is built with libdb4.0, which causes unwanted behaviour
when 
used together with libldap.
------- Comment #1 From 2004-01-20 17:53:13 -------
собрал локально с 4.1, проверяем вот.
------- Comment #2 From 2004-02-23 04:12:46 -------
$ rpmquery -pR libsasl2-2.1.17-alt2.1.i586.rpm |grep ^libdb 
libdb4   
libdb-4.2.so 
 
Зачем там явная зависимость на libdb4 - непонятно. 
------- Comment #3 From 2004-06-01 09:29:07 -------
Исправлено в 2.1.18-alt1