Bug 3672 - wrong %postun breaks upgrade
: wrong %postun breaks upgrade
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/church-fonts)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-12 17:22 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-12 17:22:50
Вызов chkfontpath --remove в %postun должен выполняться только при удалении
пакета, а не при обновлении - см. BUG#3669 .
------- Comment #1 From 2004-06-17 16:54:22 -------
это blocker 
 
------- Comment #2 From 2004-06-17 16:54:46 -------
*** Bug 3673 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2004-06-18 16:34:42 -------
fixed in church-fonts-20030330-alt3.src.rpm