Bug 3673 - wrong %postun breaks upgrade
: wrong %postun breaks upgrade
Status: CLOSED DUPLICATE of bug 3672
: Sisyphus
(All bugs in Sisyphus/church-fonts-ttf)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-12 17:23 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-12 17:23:38
Вызов chkfontpath --remove в %postun должен выполняться только при удалении
пакета, а не при обновлении - см. BUG#3669 .
------- Comment #1 From 2004-06-17 16:54:46 -------

*** This bug has been marked as a duplicate of 3672 ***
------- Comment #2 From 2004-06-18 16:33:17 -------
fixed in church-fonts-ttf-20030330-alt4.src.rpm