Bug 3699 - hotplug does not work with kernel 2.6.x
: hotplug does not work with kernel 2.6.x
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hotplug)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-02-15 14:21 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-15 14:21:08
hotplug-2002_08_26-alt5 не работает с ядрами 2.6.x (в частности, из-за того,
что
в /etc/hotplug/usb.agent встречаются проверки вида 2.4.*|2.5.*). Видимо, пора
бы
его обновить.
------- Comment #1 From 2004-05-31 14:17:15 -------
обновлено.