Bug 4050 - Неверный путь к spadmin под иконкой
: Неверный путь к spadmin под иконкой
Status: CLOSED DUPLICATE of bug 4106
: Sisyphus
(All bugs in Sisyphus/openoffice.org)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-28 16:28 by
Modified: 2005-08-29 01:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-28 16:28:52
openoffice.org-1.1.1-alt2.i586.rpm

Под иконкой:
OpenOffice.org Printer Administration.desktop
прописан путь:
/usr/lib/OpenOffice.org1.1.0/program/spadmin
от старой версии.
А должен быть:
/usr/lib/OpenOffice.org1.1.1/program/spadmin
В результате конфигуратор через меню не запускается.
------- Comment #1 From 2004-05-05 16:47:18 -------
подарок новому мантейнеру 
------- Comment #2 From 2004-07-16 14:03:04 -------

*** This bug has been marked as a duplicate of 4106 ***