Bug 4106 - Incorrect menu record for OpenOffice.org printer administration utility
: Incorrect menu record for OpenOffice.org printer administration utility
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openoffice.org)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-05-07 19:41 by
Modified: 2005-08-30 12:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-05-07 19:41:06
I have openoffice.org-1.1.1-alt2 installed. When I try to launch 
OpenOffice.org printer administration utility from the menu, it does not work. 
I have checked the menu command, and it seems to be incorrect, indeed: 
/usr/lib/OpenOffice.org1.1.0/program/spadmin 
 
It is clear that we already have 1.1.1, and the path has changed.
------- Comment #1 From 2004-05-07 19:51:07 -------
openoffice package does not exist no more. Reassigining to openoffice.org
maintainer.
------- Comment #2 From 2004-06-18 19:03:57 -------
Также предлагается перенести обсуждаемый пункт меню в Configuration/Printing 
------- Comment #3 From 2004-07-16 14:03:05 -------
*** Bug 4050 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2004-08-01 01:59:56 -------
Fixed in  1.1.2-alt1.