Bug 4062 - Bad (tm): nscd initscript broken
: Bad (tm): nscd initscript broken
Status: CLOSED DUPLICATE of bug 4049
: Sisyphus
(All bugs in Sisyphus/nscd)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-30 11:52 by
Modified: 2005-08-30 02:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-30 11:52:33
/etc/init.d/nscd::stop() is broken

Steps to Reproduce:
service nscd restart
service nscd restart
Actual Results:  
Service nscd is not running.[PASSED]
Starting nscd service: /usr/sbin/nscd: already running
[FAILED]

Expected Results:  
(should work as before)
------- Comment #1 From 2004-04-30 12:04:36 -------
errr... mean it got broken in 2.3.3.200404190147-alt1 as opposed to
2.2.6-alt0.12 and is still broken in 2.3.3.200404240000-alt2
------- Comment #2 From 2004-04-30 15:00:49 -------

*** This bug has been marked as a duplicate of 4049 ***
------- Comment #3 From 2005-08-30 02:19:57 -------
closing
------- Comment #4 From 2005-08-30 02:29:24 -------
closing