Bug 4320 - Требуется обновление до более новой версии
: Требуется обновление до более новой версии
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xchat)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-06-09 09:58 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-09 09:58:48
В новой версии xchat (2.0.9) исправлена ошибка, приводящая к Socks5 overflow
security.

IMHO это block для Master'а.
------- Comment #1 From 2004-06-09 13:14:53 -------
Какой-то странный баг... Вы когда его вешали в сизиф то смотрели? Я 7-ого
кажется числа заливал 2.0.9 аккурат вчера вечером или сегодня утром его
собрали.
Может закроем багу? Хотя не закрывать не будем, там одного патча не хватает.
Сейчас перезалью и будем закрывать.
------- Comment #2 From 2004-06-09 13:16:32 -------
Кстати о птичках, насчет socks5 overflow это ошибка была исправлена патчем к
2.0.8, который в моей сборке был о чем я в свое время писал dvl, в качестве
ответа на точно такой же вопрос.
------- Comment #3 From 2004-06-21 13:46:19 -------
раз никто не закрывает, закрою сам.