Bug 4397 - make find-requires also process package scripts (e.g. post-install)
: make find-requires also process package scripts (e.g. post-install)
Status: CLOSED DUPLICATE of bug 7409
: Sisyphus
(All bugs in Sisyphus/rpm-build)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-17 20:34 by
Modified: 2005-09-05 00:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-17 20:34:01
автопоиск зависимостей rpmbuild не проверяет скрипты 
пакета (напр. post-install). Я надеюсь, что это можно сделать.
------- Comment #1 From 2004-06-19 19:04:41 -------
Можно, но не сейчас.
------- Comment #2 From 2005-09-05 00:40:55 -------

*** This bug has been marked as a duplicate of 7409 ***