Bug 4564 - synaptic-0.48.2-alt1.1 master 2.4 beta crashed
Summary: synaptic-0.48.2-alt1.1 master 2.4 beta crashed
Status: CLOSED DUPLICATE of bug 4359
Alias: None
Product: Sisyphus
Classification: Development
Component: synaptic (show other bugs)
Version: unstable
Hardware: all Linux
: P2 blocker
Assignee: Anton Farygin
QA Contact: qa-sisyphus
URL:
Keywords:
: 4594 (view as bug list)
Depends on:
Blocks: 3459
  Show dependency tree
 
Reported: 2004-06-30 17:43 MSD by Dmitriy Porollo
Modified: 2006-12-17 16:22 MSK (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitriy Porollo 2004-06-30 17:43:15 MSD
synaptic-0.48.2-alt1.1 падает в master 2.4 beta
вывод консоли :
[test@localhost test]& synaptic

(consolehelper:17993): GLib-GObject-WARNING **: g_object_set_vallist: construct
property "type" for object 'GtkDialog' can't be set after constuction

(synaptic:18002): Gtk-CRITICAL **:file gtkwidgey.c: line 2041 (gtk_widget_hide):
assertion 'GTK_ISWIDGET (widget)' failed

(synaptic:18002): Gtk-CRITICAL **:file gtktreeview.c: line 6172
(gtk_tree_view_set_fixedheight_mode):assertion gtk_tree_view_column_get_sizing
(c) == GTK_TREE_VIEW_COLUMN_FIXED' failed
synaptic: child 18002 termitating with signal 11.

[test@localhost test]&
Comment 1 Sviatoslav Sviridov 2004-07-02 02:00:24 MSD
*** Bug 4594 has been marked as a duplicate of this bug. ***
Comment 2 Sviatoslav Sviridov 2004-07-02 02:10:05 MSD
Существуют ли в системе нарушенные зависимости? Если да - то это связяно с #4359.
(Народ сегодня жаловался, что, например, после завершения установки беты Мастера
не был установлен апт. Возможно ещё чего-нить не доставилось, создавая
нарушенные зависимости).

Если нет - можно ли получить дополнительную информацию? (распечатку стека во
время падения, например)
Comment 3 Denis Ovsienko 2004-07-02 10:56:50 MSD
see 4600
Comment 4 Sviatoslav Sviridov 2004-07-02 11:31:14 MSD
Спасибо,
значит это все-таки дубликат.
Для 4359 обновлены зависимости и установлена severity=blocker

*** This bug has been marked as a duplicate of 4359 ***