Bug 5151 - big trouble (tm): non-LFS-compliant
: big trouble (tm): non-LFS-compliant
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/wget)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-02 21:10 by
Modified: 2005-08-30 02:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-02 21:10:06
home:~> wget ftp://localhost/pub/dummy.img
--20:05:39--  ftp://localhost/pub/dummy.img
           => `dummy.img'
Resolving localhost... 127.0.0.1
Connecting to localhost[127.0.0.1]:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /pub ... done.
==> PASV ... done.    ==> RETR dummy.img ... done.
Length: -2,145,386,496 (unauthoritative)

    [                        <=>        ] 2,142,126,080   11.20M/s            
zsh: file size limit exceeded  wget ftp://localhost/pub/dummy.img

lftp слил на ура
------- Comment #1 From 2005-06-29 22:31:04 -------

*** This bug has been marked as a duplicate of 5043 ***
------- Comment #2 From 2005-06-29 22:32:46 -------
*** Bug 5478 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-06-29 22:35:26 -------
тьфу, прогнал
------- Comment #4 From 2005-06-29 23:00:56 -------
утаскиваю пакет, заливаю в incoming собранное и проверенное.
------- Comment #5 From 2005-08-30 02:19:46 -------
closing
------- Comment #6 From 2005-08-30 02:28:22 -------
closing