Bug 5812 - insmod lufs failed
: insmod lufs failed
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/kernel-modules-lufs-std26-up)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-03 22:51 by
Modified: 2005-06-10 00:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-03 22:51:43
# modprobe lufs
Error inserting '/lib/modules/2.6.10-std26-up-alt1/lufs/lufs.ko': -1 Unknown
symbol in module, or unknown parameter (see dmesg)
insmod: insmod /lib/modules/2.6.10-std26-up-alt1/lufs/lufs.ko failed
insmod: insmod lufs failed

# dmesg
[skip]
lufs: Unknown symbol kill_proc_info

#rpm -qa|grep kernel
kernel-image-std26-up-2.6.10-alt1
kernel-modules-lufs-std26-up-0.9.7captive8-alt6.1
------- Comment #1 From 2005-01-09 12:36:21 -------
reassign to new mantainer
------- Comment #2 From 2005-01-19 16:30:55 -------
*** Bug 5813 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-02-10 11:51:54 -------
lufs уже очень давно не обновляется - последняя версия датирована 2003-10-30.
Похоже, для создания файловых систем в userspace все перешли на fuse. Для
kernel-image-std26-*-2.6.10-alt3 этот модуль больше не собирается.