Bug 5813 - Lufs не работает с ядром 2.6.10-alt1
: Lufs не работает с ядром 2.6.10-alt1
Status: CLOSED DUPLICATE of bug 5812
: Sisyphus
(All bugs in Sisyphus/kernel-modules-lufs-std26-up)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-04 00:16 by
Modified: 2005-08-31 03:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-04 00:16:34
Lufs не работает с ядром 2.6.10-alt1

kernel-image-std26-up-2.6.10-alt1
kernel-modules-lufs-std26-up-0.9.7captive8-alt6.1
Steps to Reproduce:
1.insmod lufs
2.
3.
Actual Results:  
Using /lib/modules/2.6.10-std26-up-alt1/lufs/lufs.ko
Error inserting '/lib/modules/2.6.10-std26-up-alt1/lufs/lufs.ko': -1 Unknown
symbol in module, or unknown parameter (see dmesg)

/var/log/messages:
Jan  3 23:07:18 sasha kernel: lufs: Unknown symbol kill_proc_info
------- Comment #1 From 2005-01-09 12:35:32 -------
reassign to new mantainer
------- Comment #2 From 2005-01-19 16:30:54 -------

*** This bug has been marked as a duplicate of 5812 ***