Bug 5888 - altdir hack is obsolete :)
: altdir hack is obsolete :)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alternatives)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-17 15:30 by
Modified: 2005-09-04 21:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-17 15:30:33
$ head -1 /etc/rpm/macros.d/alternatives
%_altdir %([ ! -f /usr/lib/libalternatives.so ])/etc/alternatives/packages.d

$ ls /usr/lib/libalternatives.so
ls: /usr/lib/libalternatives.so: No such file or directory
------- Comment #1 From 2005-05-11 11:31:32 -------
*** Bug 6798 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-05-12 15:15:42 -------
теперь хак вернулся в строй.